DPI not functioning

DPI not functioning

23 Reply
Re:DPI not functioning
2024-05-25 13:16:06 - last edited 2024-05-25 13:16:40

  @Clive_A 

yep your support team have given me that guide like 5x.

 

and I just tried to do restrict Google and moved the ER8411 back to VLAN1 still nothing

 

 

  0  
  0  
#12
Options
Re:DPI not functioning
2024-05-25 13:29:28

just tested DPI QoS Class modifier too.

 

I put all my steaming services, youtube, hulu...etc in to Class 2.

 

Went to Insight->QoS Data and kept hitting the refresh and Class 2 sat on 0 all the time while playing something on Youtube.

  0  
  0  
#13
Options
Re:DPI not functioning
2024-05-25 20:46:59

@MR.S Question for you:

When you build your restriction.

This part:

 

Do you have multiple choice?  Because you have all your VLAN interfaces on the router?

or

you have only one choice?

 

  0  
  0  
#14
Options
Re:DPI not functioning
2024-05-26 08:08:09

  @mbze430 

 

Yepp. I can select all my vlan yes

  0  
  0  
#15
Options
Re:DPI not functioning
2024-05-26 14:03:33

  @MR.S 

This might be the case why nothing is working for me

 

The DPI TP Link might be only inspecting at layer 2 & 3 in the OSI model

 

Since my network is a multilayer and not router on a stick model the DPI and IPS/IDS will not work 

 

They need to make their inspection software to work on a higher layer 

  0  
  0  
#16
Options
Re:DPI not functioning
2024-05-26 14:21:05

  @mbze430 

 

Have you tried connecting a PC directly to the ER8411 to test it? then it should work, just for testing

 

  0  
  0  
#17
Options
Re:DPI not functioning
3 weeks ago - last edited 3 weeks ago

Hi @mbze430 

Please change your original post and edit #11.

If you post the email conversation again and violate email confidentiality, you will get a perm ban and a deletion of all the posts and replies. smiley

 

If you have objections, please read the email confidentiality. If you don't agree, we may stop providing email service.

And, add one disclaimer, it is not censoring your freedom of speech. You can paraphrase the conversation you had with the chat/email. But you cannot paste the original contents. I bet you understand this basic email rule and courtesy.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#18
Options
Re:DPI not functioning
3 weeks ago

Hi @MR.S

MR.S wrote

  @mbze430 

 

Have you tried connecting a PC directly to the ER8411 to test it? then it should work, just for testing

 

DPI works but not for him. Basically, it does not work for him or his environment.

He's using routing and when you use the routing instead of placing them in the VLAN INT, it, DPI, won't work.

So, that's the reason. He's right in his first post which I did not read carefully. L3, that's how far it goes.

He's looking for something like L4 and L5 DPI. I am not sure if that's possible for other vendors.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#19
Options
Re:DPI not functioning
3 weeks ago - last edited 3 weeks ago

I just heard back from their support and their "senior" engineer have confirm that IDS/IPS and DPI will not work in a multilayer topology. And yes there are lots of other vendors out there that does it. Netscout, Cisco, Solarwind, Fortinet etc...

 

Also, TP Link needs to be more transparent about IDS/IPS and DPI only works in a RoaS topology.  IF they don't plan to make their security work in a wider range of network topology.

 

 

  0  
  0  
#20
Options
Re:DPI not functioning
3 weeks ago

Hi @mbze430

mbze430 wrote

I just heard back from their support and their "senior" engineer have confirm that IDS/IPS and DPI will not work in a multilayer topology. And yes there are lots of other vendors out there that does it. Netscout, Cisco, Solarwind, Fortinet etc...

 

Also, TP Link needs to be more transparent about IDS/IPS and DPI only works in a RoaS topology.  IF they don't plan to make their security work in a wider range of network topology.

 

 

If the email contents are not deleted or edited, I will delete this thread. This is a reminder.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#21
Options

Tags

DPI
Related Articles