WA5210G issues

WA5210G issues
WA5210G issues
2016-02-23 14:14:20
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

This is going to be a long post, so be ready...

The equipment I'll be talking about in my story are:
Engenius Wireless N300 Range Extender
TP Link wa5210g Outdoor wireless access point
TP-Link wifi range extender
Cisco E1000 Wireless N-Router

My situation is I have my home office about 100yards away from my house. Until recently, the set up I had was a ISP modem => Cisco E1000 in the home.
On the window of the office, I had the WA5210G AP mounted and pointing towards the house. I had 10mps upload speed at the house, which is plenty.
At the office, I was getting 6mps speeds which worked out just fine for what I needed to do.

We did some remodeling at the house and had to move the E1000 from the main floor to the basement.
The E1000 wasn't able to send a strong enough signal from the basement to be able to be picked up by the WA5210G.
Also, because our ISP wanted to give us new equipment (the modem was a good 5 years old), they gave us another modem with a wireless router built in, which was fine.
Still, the signal wasn't strong enough to be picked up by the WA5210G.

So, on a whim, I purchased a couple of TP-Link Wireless N300 range extenders.
They worked great in the house! We even put one in the garage as well! The WA5210G was now able to pick up the signal from the N300 Extenders......but, the
speed was now only about 2-3mps, which I could work with, but a 5-6mps would be MUCH better.

I was going to buy a Engenius N300 Range Extender, but the ISP tech guy said I could hard wire the E1000 to the ISP wireless router and could
have a much stronger signal than the N300. I figure that would be GREAT as that's what I had to begin with....AND, I could move the E1000 to a better
place in the house so the WA5210G could get a stronger signal. Cool! Again, I just waned my 5-6mps.

I got a couple of TP LINK power adapters (which are AWESOME btw), paired them up and hooked the E1000 up through them and BINGO!
I had an awesome signal on our back deck! With my cell phone, I could almost walk all the way to the office and still have signal with the E1000.
could only walk about 1/4 of the way with the N300 range extenders.

I figured everything would be smooth sailing after that, because, well, if the 5210g picked up the weak signal from the range extender, and my cell phone
was using the E1000 without a glitch, the 5210g would easily pick up the signal right? well....Nope, nothing. I doesn't even SEE the signal from the E1000! Huh? Why not?

Then I remembered about a week ago I called TP link tech support and they had me do a hard reset on the 5210g.
I'm not a techie person at all, but they walked me though it. (they also wanted me to upgrade the firmware, but I was totally lost and it never got done)
Now, I had the original set up for the last 3 years and never had an issue. All the sudden I, can't pick up the signal from something I've had for the last 3 years!

If I still haven't confused you, my question is, why won't the 5210G pick up the signal from the E1000 now when it did just a couple of weeks ago?
Other devices are picking it up with no issues. Is there something I have to do? Maybe change settings? Now, I have noticed the 5210g was (before the hard reset) was in the AP mode, and now
it's in the Universal Repeater mode. Does that have something to do with it?

Again, I'm not techie, but I can switch from one mode to the other.

Does anyone have any suggestions?

If I would purchase the Engenius range extender, would that solve my issue? I hate to purchase more equipment when what I have is perfectly in good working order.


Thanks!
0
0
#1
Options
4 Replies
Re:WA5210G issues
2016-02-23 23:06:42
too much info. at the end, it's not clear the working mode of 5210, I assume is UR (universal repeater) but you posted IT WAS on AP mode and if 52 is on the Client side (receiving) it's just impossible, you are seeing the wrong, and it's not your fault it's interface design, in operation mode always set as AP but in Wireless Mode is in UR and I'm sure always been like that.
Change Wireless mode to Client and survey for SSIDs (Clients or Networks) and post results.
On the other hand, UR mode is a lousy solution, what I recommend is to set 52 as AP, deploy outdoors over your house facing office connected via LAN cable to your ISP router and instead of receiving at office, send the signal from house to office, and you have spare gear to place a Client (the EnGenius) at office to receive and provide wireless
0
0
#2
Options
Re:WA5210G issues
2016-02-24 02:15:33
Thanks, but I'm 100% sure the 5210g was in AP mode prior to all this happening. I know this because the Tech asked me 3 different times if I was sure it was in AP mode, which really got my angry as if I was lieing to her to begin with!

Also, I did survey for SSIDs and found a whole bunch of them. The strongest signal was from the Cisco and the N300 Range Extenders, with the Cisco being the strongest. Now that I think of it, the 52 DID SEE the Cisco, but just wouldn't connect to it, could that be something? Hmmm, maybe I'm on to something here.
0
0
#3
Options
Re:WA5210G issues
2016-02-24 03:30:28
Holy smokes! I did something that worked! Don't ask me how/what/why, but it is now working. I plugged the cisco back in at the house and then I went into the "guts" of the WA5210g, and changed things from Universal Repeater mode to Access Point mode. I then saved it. I went back and, while in AP mode, ran a survey to see which signals I was getting and low and behold, I saw the cisco and it had the strongest signal! I could not connect because it was in AP mode. I switched back to UR and ran a survey. Again, the cisco was the strongest signal, and I connected to it. It took a while as it was "obtaining an IP address" (whatever that means) but then it connected! I saved everything in the 5210 and ran speed tests...guess what? I'm back to my 5-6mps! All is well now! Thanks for all the input. I hope this story helps someone!
0
0
#4
Options
Re:WA5210G issues
2016-02-24 17:52:42
Such a long story. Lol

Anyway, congratulations:cool:
0
0
#5
Options
Related Articles