jimbobskee53LV1Offline
Following: 0Followers: 0
Forums/ Business Switches (Standalone)
2014-10-05 21:52:14
Re:TL-SG105E dot1q trunking?
Current setup I have spent 2 days working was hoping to put it into production on wednesday but it's looking like I will have to return the switches if I get no answers and go for another vender....
0HELPFULS
Forums/ Business Switches (Standalone)
2014-10-05 21:14:02
Re:TL-SG105E dot1q trunking?
Ok so trying to get one switch working I have had a little success but not as I would wish thus far. port 1 link to router port 2 link to first AP My default vlan is 50 so I have set PVID as 50 on...
0HELPFULS
Forums/ Business Switches (Standalone)
2014-10-05 21:04:38
Re:DHCP Not Passed through
I am seeing the same sort of issue. If I plug my access point in the router directly with the four vlans configured and into the trunk port then all is fine. But once I add the TL-SG105E into the...
0HELPFULS
Forums/ Business Switches (Standalone)
2014-10-04 16:44:53
TL-SG105E dot1q trunking?
Region : UnitedKingdom Model : TL-SG105E Hardware Version : V1 Firmware Version : As factory no updates available ISP : N?A Please can anybody help me understand how to trunk multiple vlans with the...
0HELPFULS
Forums/ Business Switches (Standalone)
2014-10-04 02:41:33
Help with dot1q trunk links to cisco router
Region : Argentina Model : TL-SG105E Hardware Version : V1 Firmware Version : ISP : Hi there I hope you can help me with the following problem using TL-SG105E in a 8 VLAN setup with default VLAN ID...
0HELPFULS