MmiiiLV1Online
Following: 0Followers: 0
Forums/ Wi-Fi Routers
2020-06-08 13:07:29
Re:Archer C6 2.4G band stops working, disable then enable restores
@aTOMic1971 No I've never tried this. DHCP is in Auto Mode because my AVM Fritz!box is doing this Job, 2x Archer C6 are running in AccessPoint Mode, IP lease is 10 days.
0KUDOS
Forums/ Wi-Fi Routers
2020-06-08 13:03:41
Re:Archer C6 2.4G band stops working, disable then enable restores
@DWR65 1.3.1 beta is ok. If the devices lose their connection, they will reconnect after a short time.... buth that never happend with 1.2... 1.3.4 no luck with this Version same as on 1.3.0
0KUDOS
Forums/ Wi-Fi Routers
2020-06-06 16:46:31
Re:Archer C6 2.4G band stops working, disable then enable restores
1.3.4 didn't solve the problem. It is much more unstable than 1.3.1 beta. A lot of my 2.4 GHZ devices loose their connections after a few hours. A downgrade to 1.3.1 is a lot of work because the...
0KUDOS
Forums/ Wi-Fi Routers
2020-06-06 06:29:26
Re:To Tp-link Admins - When we will receive a new firmware for Archer C6
It''s so anoying! for me it's exactly the same problem with 1.3.4 as on 1.3.0. All my Shelly smart home actors loose there connections to 2.4 GHz network after several hours. Also my Google Nest...
0KUDOS
Forums/ Wi-Fi Routers
2020-06-01 11:17:36
Re:Network keeps dropping on my Archer c6 ac1200
@Sagar.Aman Same here, 1.3.0 ist totaly buggy, 1.3.1 Beta a little better. Tp Link has made the C6 unusable....
0KUDOS
/ Wi-Fi Routers
2020-05-22 22:29:04
Re:Archer C6 FW 1.3.1 removed?
Mrjlaunch wrote @user91 Correct, the 1.3.0 firmware can't be downgraded using standard methods once installed. However there is a newer beta firmware which has fixed the stability issue in my case....
0KUDOS