Archer C6 2.4G band stops working, disable then enable restores

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
1456...58
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-05 12:45:30

@Luong hi, we need to same for US device also. That was updated way back in last December. Mine is running on US firmware with this same issue. Please provide an update for that too. 

0
0
#42
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-06 16:46:31

1.3.4 didn't solve the problem.

It is much more unstable than 1.3.1 beta.

A lot of my 2.4 GHZ devices loose their connections after a few hours.

A downgrade to 1.3.1 is  a lot of work because the access point settings will be lost and you have to setup everything for new.

I cant belive that this happens inm 2020 with a popular device from TP-link. All of this is very annoying!

 

2
2
#43
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 09:25:00

@Mmiii 

Hi,

 

I get the impression from your post that you were offered 1.3.1. beta as a solution, and then 1.3.4.  Am I correct in guessing that neither have solved the problem?

 

I have been offered 1.3.1 beta, but won't bother if you are saying that it is no good. I don't want to waste time and effort and annoy the users with everyone working from home.

 

Rgrds,

David.

0
0
#44
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 10:52:49

@Mmiii 

Hi, have you ever tried to set wpa2 and aes only for security. Group key  for wireless in systemparameters is also a good thing to play with. It is also a good  idea to set the dhcp lease time to 8hrs to test. 

Best regards  and good luck. 

Archer AX73(EU)V1 in Router Mode to use OneMesh with RE300 (used as AP only)
0
0
#45
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 13:03:41 - last edited 2020-06-08 13:04:51

 

@DWR65

 

1.3.1 beta is ok. If the devices lose their connection, they will reconnect after a short time.... buth that never happend with 1.2...

1.3.4 no luck with this Version same as on 1.3.0

0
0
#46
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 13:07:29

@aTOMic1971 

 

No I've never tried this.

DHCP is in Auto Mode because my AVM Fritz!box is doing this Job, 2x Archer C6 are running in AccessPoint Mode, IP lease is 10 days.

0
0
#47
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 16:28:06

@Mmiii 

Hi, my C6 is in router mode connected to a lan port, acting as a pure switch. I dont use it as an acesspoint because there is no OneMesh support. And i use OneMesh.

My wireless is working normal on all bands. The routers firmware is 1.3.4.

When you use acesspoint mode, it is good when you connect the C6 via the wan port from your LAN.

Archer AX73(EU)V1 in Router Mode to use OneMesh with RE300 (used as AP only)
0
0
#48
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 16:36:09

@aTOMic1971 

aTOMic1971 wrote

@Mmiii 

 

When you use acesspoint mode, it is good when you connect the C6 via the wan port from your LAN.

 

this is already my current wiring.

I've  set wpa2 and aes only for 2,4 Ghz security. I will see if it will make it more stable.

 

0
0
#49
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-08 21:10:43

I having drops with this Router too.

 

Set it to Access Point. Using Smart IP. Disabled DHCP Server because my AVM do the Job. Wired on LAN and using Smart Connect for Wifi.

 

Beta worked fine, but new Upgrade is crap... 1.3.4

0
0
#50
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-06-09 03:18:24

@Mmiii 

 

May I have your detailed network topology? How the network devices are connected? What is the specific model of the AVM Fritz!box?

 

Is only the 2.4G wireless connection from the Archer C6 not stable? How about its 5G and LAN connection?

0
0
#51
Options