JustAnotherDaveLV1Online
Following: 0Followers: 0
Forums/ Omada Cloud SDN
By Fae 2021-12-13 12:23:51

Apache Log4j Vulnerability in Omada Controller - Updated on May 18, 2022 [Case Closed]

Hi All, TP-Link is aware of the vulnerability in Apache Log4j used in Omada Controller (CVE-2021-44228: Apache Log4j2 <=2.14.1 JNDI features used in configuration, log messages, and parameters do not
/ Omada Cloud SDN
By Fae 2021-12-13 12:32:43

Re:Log4j Exploit 0-Day

Hi All, pmfjoe wrote The Omada SDN software includes the vulnerable Log4j java files. Hopefully TP-Link provides a patch soon as all information indicates this 0-Day is being actively exploited, what