TL-WR1043ND 300M Wireless N Gigabit Router and cat5e cable

TL-WR1043ND 300M Wireless N Gigabit Router and cat5e cable
TL-WR1043ND 300M Wireless N Gigabit Router and cat5e cable
2017-09-09 18:30:48
Model : TL-WR1043ND

Hardware Version :

Firmware Version : 3.17.38 Build 140613 Rel.55867n

ISP : T-2

Hello,

my ISP provides me with 300/50 line and when i use cat 5e cable directly with my ISP modem i have that speed. I have to use 5th port (1gb/1gb) on the modem to get that speed. When
i connected my router with modem over 5th port, my wifi is connected but i dont have access to the internet. I will buy another cat 5e cable to test modem - > router - > pc. But so
far wifi doesnt work. If i put cat 5e cable in any other port on modem (which are all 100/100) the wifi works.

What could couse this that the wifi doesnt work when connected in 1gb port on modem to router?










Firmware Version: 3.17.38 Build 140613 Rel.55867n
Hardware Version: WR1043 v2 00000000


Thank you.

Regards,
heki
0
0
#1
Options
2 Reply
Re:TL-WR1043ND 300M Wireless N Gigabit Router and cat5e cable
2017-09-17 01:03:33
Thank you for all the support ...
0
0
#2
Options
Re:TL-WR1043ND 300M Wireless N Gigabit Router and cat5e cable
2017-09-19 19:59:21
Is there any restriction on the 1Gbps port of your modem? Since it is different with other ports, can check with your ISP first. And if the PC can get internet from that 1Gbps port, can clone the wired MAC address from your PC to the router, and see if it works.
1
1
#3
Options