TP Link 4220 cloning problem and now wifi issue

TP Link 4220 cloning problem and now wifi issue
TP Link 4220 cloning problem and now wifi issue
2017-09-24 02:23:29
Model :

Hardware Version :

Firmware Version :

ISP :

I bought a TP LINK 4220. I already have a 4020 kit - that is plugged into my router and the other unit in another room, with a wired connection to the xbox.
I plugged in the 4020 small unit to the router and then plugged in the wifi extender. This created a TP network, which was separate from my Plusnet network. It worked though. Ideally I wanted it all on the same network, but just extended. I tried the clone function but the extender unit went mad, lights flashing everywhere and it didn't work. I gave up in frustration and thought I'd just put it back how it was to begin with and put up with having to change networks. I reset the extender. The TP network was created again but it's caused problems. It won't connect using that, and I keep having trouble connecting to my plusnet - it goes really slow or says no internet connection. I've screwed something up somewhere and I'm at a loss now.

All I want is the wifi signal extended throughout my house.
Can anyone give me extremely simple instructions to help me please?
0
0
#1
Options
1 Reply
Re:TP Link 4220 cloning problem and now wifi issue
2017-09-24 18:26:28
I've now disconnected the whole lot and started again.
This is really frustrating because it was working perfectly except it was two different networks. I should have just left it alone!

The 4220 won't work anymore, it just flashes lights and won't pair, and when that's plugged in, my normal internet stops working. How can it even affect that?

Do I even need the smaller unit of the 4220, which plugs into the router? or can the wifi unit of the 4220 just connect with the 4020??
0
0
#2
Options