Need help with TL-WR902AC in either Access Point mode or Range Extender mode

Need help with TL-WR902AC in either Access Point mode or Range Extender mode
Need help with TL-WR902AC in either Access Point mode or Range Extender mode
2017-11-28 17:40:34
Model : TL-WR902AC

Hardware Version : TL-WR902AC v1 00000000

Firmware Version : 3.16.9 Build 20170628 Rel.37804n

ISP :

Hi,

Just purchased a TL-WR902AC today, but can't get it to work in either Access Point (preferred) mode or Range Extender mode. Also download latest firmware from your support site but it also doesn't work.

My existing network in in 192.168.0.x range connects to internet through ADSL2 modem/router, and as already have lots of devices setup + other configurations, I don't want to change the existing network IP range.

First tried the Range Extender mode, following instructions from "http://www.tp-link.com.au/faq-1502.html" and select "Smart IP" I was able to see and connect to the new network (also show IP in 192.168.0.x range starting from 192.168.0.100?). But all devices connected to that new network have problem getting DNS name resolution - as reported by windows diagnostics. Tried on both Windows 7/10 desktop client and iPhone, all the same result.

Next tried the Access Point mode with a network cable connected to ADSL2 modem/router, which is the preferred way, but the result is the same. Can connect to the new network but have problem with DNS name resolution.

Tried to setup fixed IP, but I am not sure if the IP should be in the same 192.168.0.x range as my existing network or totally different one?

Any help or hint would be really appreciated. Thanks
0
0
#1
Options
4 Replies
Re:Need help with TL-WR902AC in either Access Point mode or Range Extender mode
2017-12-01 15:24:53
I think this may due to your DNS server IP , maybe you can try to let the 902AC DHCP server on and set the 8.8.8.8 for DNS server.
0
0
#2
Options
Re:Need help with TL-WR902AC in either Access Point mode or Range Extender mode
2017-12-02 20:13:32
Hi Lurvelly,

Thanks for your info, tried manually setup DNS IP on either the workstation to 8.8.8.8, or set on DHCP server on the TL-WR902AC device, but both doesn't help, still same problem.

I have updated original post with firmware/hardware model number, my modem router is Netgear WIreless Dual Band ADSL2+ Modem Router DGND3300v2.
0
0
#3
Options
Re:Need help with TL-WR902AC in either Access Point mode or Range Extender mode
2017-12-04 05:20:35
See if the Net Gear Router has an option to Bridge Port 1 , and plug the TP link Router into it if so , you can then have DHCP on (on the TP-Link)

If not a Bridge Mode on the Netgear still use Port 1 but have DHCP OFF and let the Netgear Gateway Router Handle the DHCP and DNS , the TP-Link then is basically a Switch


as it sounds like you maybe running into a Double Nat issue....

https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT

https://www.google.ca/search?q=double+nat+issues&ie=utf-8&oe=utf-8&client=firefox-b&gfe_rd=cr&dcr=0&ei=hmgkWu7mMrWA-gS1r4iQAw
0
0
#4
Options
Re:Need help with TL-WR902AC in either Access Point mode or Range Extender mode
2017-12-15 18:10:49
Just a status update. I reset the device, connected with network cable (connect to netgear router/modem), but was distracted by other stuffs and forgot to configure it as instructed by the manual. Later found that it worked automatically as access point mode.

All I did next was, get the IP address of the device from the netgear router/modem (it was on DHCP), connect to it, change the admin id/password, and the WIFI details.

So if anyone having similar issue like me, may be try ignore the manual, just connect and see if it works.
0
0
#5
Options