TP-Link TL-WR841HP Router Wireless configuration Issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TP-Link TL-WR841HP Router Wireless configuration Issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-Link TL-WR841HP Router Wireless configuration Issue
TP-Link TL-WR841HP Router Wireless configuration Issue
2018-04-16 00:28:06
Model :

Hardware Version :

Firmware Version :

ISP :

Dear Guys,

I have a TP-Link TL-WR841HP Router , from this router i get very strange problem in Wireless configuration.
After configuration SSID not show.After change region except then SSID broadcast but with R.T.O & high latency.Signal Strength also not full.
I also upgrade to latest firmware & change the channel but same result..

Home : 600 Sqft
ISP: Alliance Broadband
Speed : 40 Mbps
Device : PC, Redmi 3s prime , HTC 828 Desire Dual sim

I already reset the router & re configure but same issue. Already upgraded to latest firmware TL-WR841HP_V2_151124 & MODE. but still have same problem...
  0      
  0      
#1
Options
1 Reply
Re:TP-Link TL-WR841HP Router Wireless configuration Issue
2018-04-17 17:41:08
have you turned on the wifi button on the router? in other words, is the wireless LED on?
Or have you enabled wireless radio on the wireless settings page?
all the clients can't detect the wifi name?
After finish the settings, try to restart the router.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 674

Replies: 1

Related Articles