Can't upgrade firmware TL-WR940N

Can't upgrade firmware TL-WR940N
Can't upgrade firmware TL-WR940N
2018-07-06 08:33:50
Model :

Hardware Version :

Firmware Version :

ISP :

I have a TP-Link TL-WR940N (ES) v5 router and I want to upgrade the firmware and the current file's name is: wr940nv5_es_3_17_1_up_boot(161121) but it says error code 18005 and I can't upgrade. To a EU version I can upgrade but from factory I had a ES version firmware and now I can't upgrade to a ES version because with that version the router worked better.
These are the details of my router:









Firmware Version: 3.18.1 Build 180514 Rel.65124n
Hardware Version: WR940N v4/v5 00000000
0
0
#1
Options
1 Reply
Re:Can't upgrade firmware TL-WR940N
2018-07-10 14:50:14
TL-WR940N(ES) version should be the localization version which can't update other version.

That's why you meet that error code. I consulted this similar issue with tp-link support ago even though mine was different region at that time.

I think this should be same reason..
0
0
#2
Options