Smart Connect” does not appear to do any “load balancing” on my TP-Link Archer C5400

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart Connect” does not appear to do any “load balancing” on my TP-Link Archer C5400
Smart Connect” does not appear to do any “load balancing” on my TP-Link Archer C5400
2018-10-26 04:23:11
Model :

Hardware Version :

Firmware Version :

ISP :

Hi all,


With my new TP-Link Archer C5400 router e and I can connect to all 3 bands separately (2.4G, 5G_1 and 5G_2) when “Smart Connect” is disabled. However, when I have “Smart Connect” enabled, it does not appear to do any “load balancing” as described on the website.

To test smart connect I enabeld Smart Connect and streamed Netflix movies, start downloads and my kids where playing. Becouse of the combination of N / AC compatibel devices combined I had bottlenecking on the 5G_2 band

What i saw is that two devices that where not 5G compatible were connected to the 2,4G band but 7 5G devices where all conected to the 5G_2 band. I never saw that the 5G_1 band was used by any device. I tested again and again and there is never a situation that the 5G_1 band is used when “Smart Connect” is enabled.

I also tried rebooting the router several times to confirm my results.

Devices connected to the router are:
- Lenovo P51 laptop
- Lenovo T530 laptop
- Dell E6400 Laptop
- Transenergy Solar transformer
- iPad air2
- 2 x play station 4
- Nokia 5 phone
- 3 x iPhone

Hope some one can help me,

See attagemant for more info.

Best regards,
MONO
File:
Capture1.jpgDownload
Capture2.jpgDownload
Capture3.PNGDownload
0
0
#1
Options