Web Interface dies after a few days

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Web Interface dies after a few days
2012-11-28 01:20:23

cake wrote

guys
i tried this beta firmware, it works! :D
further test will be finished after several days.
http://forum.tp-link.com/showthread.php?1492-BETA-firmware-for-TL-WR1043ND-which-fixed-web-interface-dies-after-a-few-days®ion=china


Hello Cake:
1).- How many days have you tried the beta firmware?

2)._ Any idea when the final version comes out? and Comes with IPv6?


I've tried two other firmware:
Israel:WR1043ND_V1_120605
http://www.tp-link.com/il/support/do...3ND&version=V1

Failed after 30 minutes: SYS LED on permanently, without internet access or web interface

Singapour:WR1043ND_V1_120926_sg
http://www.tp-link.sg/support/downlo...3ND&version=V1

Failed after 3 days: I access web interface, but no internet: DNS problem
File:
a1.jpgDownload
0
0
#42
Options
Re:Web Interface dies after a few days
2012-11-28 08:22:09

cake wrote

guys
i tried this beta firmware, it works! :D
further test will be finished after several days.
http://forum.tp-link.com/showthread.php?1492-BETA-firmware-for-TL-WR1043ND-which-fixed-web-interface-dies-after-a-few-days®ion=china


Hello Cake:
1).- How many days have you tried the beta firmware?

2)._ Any idea when the final version comes out? and Comes with IPv6?


I've tried two other firmware:
Israel:WR1043ND_V1_120605
http://www.tp-link.com/il/support/do...3ND&version=V1

Failed after 30 minutes: SYS LED on permanently, without internet access or web interface

Singapour:WR1043ND_V1_120926_sg
http://www.tp-link.sg/support/downlo...3ND&version=V1

Failed after 3 days: I access web interface, but no internet: DNS problem
0
0
#43
Options
Re:Web Interface dies after a few days
2012-11-28 09:20:38
hello jorgecorazondeleon
i have tried this beta from yesterday. Until now everything OK!
the router always can't open web interface after several hours before(but i can go to internet at that time!).
Now i'm so glad! i don't need the router work still many days, i just want it can work fine when i playing games or surfing.
also i have no idea about the final version, maybe they are waiting for our responses, if we feedback some good sounds, maybe they will change the beta to official one, if all bad news, maybe another beta willbe published. :D
Bye the way , i'm not a network manger , not a demanding man, so i have enough time to wait. the important the problem far away from me now.
0
0
#44
Options
Re:Web Interface dies after a few days
2012-11-28 13:59:43
As I've said before, this new beta firmware gave no effect for me. My type of connection with an internet provider is Dynamic IP, lease time of IP address is 12 hours. When my router hangs I have no access to the internet and web interface also dies. I think, TP-Link developers have to deeply revise the beta firmware before it is final release.
0
0
#45
Options
Re:Web Interface dies after a few days
2012-11-29 05:50:54
Well my router has just frozen again. The web interface is inaccessible...the last straw...return arranged and the last TP LINK product I will ever buy. Sorry to be dramatic but its not hard - very disappointed as I really wanted to like this beast. Back to the Home Hub 3.0 until I find a suitable replacement. I hope you guys get it sorted, I dont have the patience.
0
0
#46
Options
Re:Web Interface dies after a few days
2012-11-29 06:11:52

doufas wrote

Well my router has just frozen again. The web interface is inaccessible...the last straw...return arranged and the last TP LINK product I will ever buy. Sorry to be dramatic but its not hard - very disappointed as I really wanted to like this beast. Back to the Home Hub 3.0 until I find a suitable replacement. I hope you guys get it sorted, I dont have the patience.

Hello Doufas:
Lament the bad news
Tell me...
what firmware are you using?
0
0
#47
Options
Re:Web Interface dies after a few days
2012-11-29 06:19:24
The most up to date official. not the beta. I have entered the point of no return :-) I give up.
0
0
#48
Options
Re:Web Interface dies after a few days
2012-11-29 06:24:04
Lost by lost, I would test the beta version,
I still do not problems with it.
I'm sure that this failed firmware.
The beta is based on the Russian version
0
0
#49
Options
Re:Web Interface dies after a few days
2012-11-29 20:02:53
[SIZE=2]administrators[/SIZE]:
I regret to say that the beta firmware only solves the problem of access to the web interface, but the router is lost internet connection, in this case two days.
Previously performed two tests, in which the router performed well for 10 days and then nine days, but with wireless disabled.
This test, I have done with wireless enabled
Stop surfing the internet and in the messenger, the message I get problems default gateway.
To make sure that the problem is the WR1043ND, put in place, without disconnecting the modem (cable) a WR941ND and works perfectly.
Again, I WR1043ND install without disconnecting it from electric network, and does not work
0
0
#50
Options
Re:Web Interface dies after a few days
2013-01-05 22:02:28
Hi,

I'm so pleased to have found others with the same problem I have that is driving me insane, the web interface hangs after about 3 days on my WR841N hooked up to BT Infinity. I've had the router changed once as I thought it may be faulty. I've disconnected other devices such as a Vodafone Sure Signal but its still the same.

Initially I was running two v7 WR841N's with a wireless bridge but had this hanging problem so I dropped the WDS Bridge and now connect them with powerline mains adaptors. I have to say its much better but the main router connected to the BT Modem still hangs the web interface after a few days. Following the change of one router I now have one at v7 connected to the BT Modem and the replacement was sent as a v8. I'll try swapping the two over as it looks like a firmware issue that I hope has been fixed with the v8 H/W.

Thanks - Garry C
0
0
#51
Options