TL-WA701ND speed not good!

TL-WA701ND speed not good!
TL-WA701ND speed not good!
2012-10-11 11:09:28
Region : Australia

Model : TL-WA701ND

Hardware Version : V1

Firmware Version : 3.10.12build110210 Rel ...

ISP :


Hi, I have get TP-Link TL-WA701ND Access Point and I configure in Repeater mode.and with a root AP , the problem is when I try to use internet in laptops the speed is very slow, but in IPAD's or Cellphones i cannot get access to webpages. thanks in advance for your help.
0
0
#1
Options
5 Replies
Re:TL-WA701ND speed not good!
2012-10-11 15:28:30
To configure it as a repeater, you need to know some information from your root router,such as it's ip address,SSID(wireless network name), encryption type and wireless password. Did you get all that information?
0
0
#2
Options
Re:TL-WA701ND speed not good!
2012-10-11 16:36:13
I do know how to configure the repeater which means i know those information you listed. I configured my repeater according to this link: http://www.tp-link.com/en/article/?faqid=250
Thanks for your help in advance ...
0
0
#3
Options
Re:TL-WA701ND speed not good!
2012-10-11 19:11:47
Then what's the ip address you set for this TL-WA701ND? There should be only one device with DHCP enabled in your network. If your root AP has the DHCP function,you need to leave the TL-WA701ND as disabled.
0
0
#4
Options
Re:TL-WA701ND speed not good!
2012-10-11 19:15:18
Thanks for your time! That really helps!I also enable the DHCP as i saw it was disabled default.It is working properly now.It should bebecause I have enabled DHCP in both devices. I appreciate it!!!
0
0
#5
Options
Re:TL-WA701ND speed not good!
2019-02-19 10:14:24 - last edited 2019-02-19 10:15:04

I had this problem and my problem was solved with friend's tips.
Thanks

لوله بازکنی

https://serviceloole.ir/unclog-drain-sewage-pipe-price
0
0
#6
Options