TL-WR1043ND, Vista cant find router.

TL-WR1043ND, Vista cant find router.
TL-WR1043ND, Vista cant find router.
2012-11-20 02:02:07
Region : Sweden

Model : TL-WR1043ND

Hardware Version : Not Clear

Firmware Version :

ISP :


Have just bought this new router and it works faultlessly on all laptops and mobile phones in the house except for a laptop running Vista, the TCP IP properties look all right, it asks for a username and password ( only if connected by an ethernet cable, otherwise it cant access a network) but they are not accepted, the same username password was accepted for al the other computers, what to do? Have not run the disc as I dont want to mess up the original settings for all the other computers. Help.
0
0
#1
Options
3 Replies
Re:TL-WR1043ND, Vista cant find router.
2012-11-20 14:01:35
what's the error message when you try to connect the wifi on vista computer? Can you connect other's wireless on this laptop?
0
0
#2
Options
Re:TL-WR1043ND, Vista cant find router.
2012-11-21 23:52:19
Can your laptop discover the SSID of your router?
If so try to change the TCP/IP settings with correct parameters on your router.
The DNS and the default gateway.
This issue is related to Vista machines.
0
0
#3
Options
Re:TL-WR1043ND, Vista cant find router.
2012-11-22 21:10:17
Hi, Bigstu. maybe this link can help you to solve the problem.
http://www6.nohold.net/Cisco2/ukp.aspx?vw=1&docid=8fd9ee85a0bf42f0986ed23390be8c66_19850.xml&pid=80&respid=0&snid=5&dispid=0&cpage=search
Sometimes the Vista will occur the username and password required even domain name required. So add the profile manually into your computer or change the security will solve the problem for Vista
0
0
#4
Options