WDS with UT-Starcom WA3002-G4

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WDS with UT-Starcom WA3002-G4
WDS with UT-Starcom WA3002-G4
2012-12-01 00:19:35
Region : India

Model : TL-WR740N

Hardware Version : V4

Firmware Version : latest

ISP : BSNL


I am Trying to WDS with my UTStarcom WA3002-G4 54Mbps ADSL2+ wireless Router and the process miserably fails. Here are some information

UTStarcom WA3002-G4

[*]54Mbps Router + ADSL modem
[*]Supports 802.11b/g
[*]Supports DHCP
[*]Supports WEp,WPA,WPA2-PSK
[*]Supports Wireless Bridge



Router to be bridged is TP-Link WR740N v4. I had viewed this video on youtube and seems i don't have a TxRate dropdown after all. So is there a problem with the firmware ?
http://www.youtube.com/watch?v=OWVPZSQqUZg

Current State:
PC Connects to Router but router fails to connect to UtStarcom router

Tried these trouble shooting:
Enabled QSS
Disabled DHCP
0
0
#1
Options
7 Reply
Re:WDS with UT-Starcom WA3002-G4
2012-12-01 09:22:55
Any IP conflict ?:confused:
0
0
#2
Options
Re:WDS with UT-Starcom WA3002-G4
2012-12-01 15:13:00
Hey thanks for the reply Kane.

No i did not have ip conflict but here are some more information

UtStarcom Web Interface ip
192.168.1.1
255.255.255.0
DHCP Enabled

TpLink Web Ui Ip
192.168.0.1
255.255.255.0
Tried DHCP enabled and Disabled
0
0
#3
Options
Re:WDS with UT-Starcom WA3002-G4
2013-03-16 06:12:36
How can u acces to the TP-Link WR740N router now ???
I make changes like this , WDS with TP link (IP 192.168.0.1) with wifi on adsl wifi modem who is main ip 192.168.178.1 it`s working but ,
my ip from TP-Link modem is not working (192.168.0.1)
only the addrees from mu first router is working 192.168.178.1
0
0
#4
Options
Re:WDS with UT-Starcom WA3002-G4
2013-03-16 14:06:57

RouterMaster wrote

Hey thanks for the reply Kane.

No i did not have ip conflict but here are some more information

UtStarcom Web Interface ip
192.168.1.1
255.255.255.0
DHCP Enabled

TpLink Web Ui Ip
192.168.0.1
255.255.255.0
Tried DHCP enabled and Disabled

If having Enabled the WDS on the TL-WR740N, you have to make sure that the UTStarcom router supports to be bridged. The UTStarcom supports bridge which seems to be 3 address frame. If the UTStarcom one does not supports 4 address free which is used by the TP-LINK router, they may not suitable to be connected by using WDS.
0
0
#5
Options
Re:WDS with UT-Starcom WA3002-G4
2013-03-16 14:10:12

Viktor wrote

How can u acces to the TP-Link WR740N router now ???
I make changes like this , WDS with TP link (IP 192.168.0.1) with wifi on adsl wifi modem who is main ip 192.168.178.1 it`s working but ,
my ip from TP-Link modem is not working (192.168.0.1)
only the addrees from mu first router is working 192.168.178.1

Set a static IP address such as 192.168.0.10 on the computer to match the IP address of the TP-LINK.The DHCP of the TP-LINK has been disabled and the IP address of it does not match the subnet of the wifi modem, so the IP address on the computer does not match the TP-LINK. The solution is to change the IP address of the TP-LINK to 192.168.178.X, so they match each other.
0
0
#6
Options
Re:WDS with UT-Starcom WA3002-G4
2013-06-25 14:14:55

Viktor wrote

How can u acces to the TP-Link WR740N router now ???
I make changes like this , WDS with TP link (IP 192.168.0.1) with wifi on adsl wifi modem who is main ip 192.168.178.1 it`s working but ,
my ip from TP-Link modem is not working (192.168.0.1)
only the addrees from mu first router is working 192.168.178.1


Using the IP Address 192.168.0.1 bring me to the TP-Link administration page
TpLink has ip : 192.168.0.1
ADSL 2 + Router ip: 192.168.1.1
0
0
#8
Options
Re:WDS with UT-Starcom WA3002-G4
2013-06-25 14:16:32

Joy wrote

Set a static IP address such as 192.168.0.10 on the computer to match the IP address of the TP-LINK.The DHCP of the TP-LINK has been disabled and the IP address of it does not match the subnet of the wifi modem, so the IP address on the computer does not match the TP-LINK. The solution is to change the IP address of the TP-LINK to 192.168.178.X, so they match each other.

Come again ..
Let Wifi-Modem be A
Let TpLink be B
Computer be C
can you explain now what to do
0
0
#9
Options