Mr

Mr
Mr
2012-12-04 22:49:09
Region : Philippines

Model : TL-WR941ND

Hardware Version : V3

Firmware Version : 3.13.9 build 120201 rel. 54965n

ISP : Skybroadband


Hi,
I've tried to setup access control but it seems not working, Pls look at my setting if what I did was wrong.
1.Check- enable Internet Access Control
2.Check- deny packets specified by an enabled access control policy to pass through router, " I put check so I can deny any target user".
3.Create a rule name "you1"
4.Create host name with "you1' as host description and used IP address in the dropdown list
Heres where I get confused in the "Target Access Entry. As I want to prevent a user with IP address 192.168.0.100 from using the Internet from 4 to 10 in the evening all week. Can somebody help me
0
0
#1
Options
4 Replies
Re:Mr
2012-12-05 09:49:54
Access Control is a little difficult to configure and not easy to figure out a exact target. Sometimes we do not understand what does that mean for "Target " based on IP address. So i like to use Parental Control instead Access Control to control one of the computer in my house. It is much easier for me.

For my own understanding, for your case, select "IP Address" then Ip :0.0.0.0--255.255.255.255, port: blank and then save it .
0
0
#2
Options
Re:Mr
2012-12-06 17:07:53

cora wrote

Access Control is a little difficult to configure and not easy to figure out a exact target. Sometimes we do not understand what does that mean for "Target " based on IP address. So i like to use Parental Control instead Access Control to control one of the computer in my house. It is much easier for me.

For my own understanding, for your case, select "IP Address" then Ip :0.0.0.0--255.255.255.255, port: blank and then save it .


thank you for your suggestion and I will give it try
0
0
#3
Options
Re:Mr
2012-12-06 18:02:45
Sorry, I hope you have not try that yet. I did not recognize that I made a mistake unless yesterday I looked into my own router and have a try. For the target Entry: the IP address can be blank and the port should be 1-65534. Then save it
0
0
#4
Options
Re:Mr
2012-12-07 00:22:13
I tried the Parental control today and it works. But, I set it up to end at ten pm and it didn't end (control policy). I went in to the router and disable all my parental control just have the target computer to have internet access again. I dont know why it did this it's something to do with the firmware, I hope they will have a patch to this
0
0
#5
Options
Related Articles