Failed to connect to TP link cloud

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Failed to connect to TP link cloud

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Failed to connect to TP link cloud
Failed to connect to TP link cloud
2019-02-15 15:32:34 - last edited 2019-02-21 17:52:11
Model: Deco M5  
Hardware Version:
Firmware Version:

Just bought a 3 disc M5 Deco mesh system.  Setup finds the deco OK, then connects to the internet (i.e.if I plug a cable into the second port on the Deco, I get internet)  In the final stages of setup, though, (when it says "let's create your wireless network) it fails with the message "Failed to connect to TP link cloud"  

 

Someone suggested it might be a firewall issue, but even with the firewall disabled it behaves the same.

 

I am using Plusnet fibre with their Hub One router, and one forum suggests that's where the problem lies.  I spoke to Plusnet, but their starting point was "what's a mesh system?"  and it only got worse from there, so they're not able to help at all.

 

I also saw some posts about using an old modem to set up, but I can't do that either.  Surely, it can't be that a modern fibre router is incompatible with some of the latest mesh technology!?  I've done the setup about 20 times now, with various combinations of restarting both the router and the Deco, but its the same every time.

 

I've sent a mail to TP link support, but I'm pessimistic that will help.  

 

I'll  be both impressed and very grateful if anyone can help.

 

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Failed to connect to TP link cloud-Solution
2019-02-16 13:25:15 - last edited 2019-02-21 17:52:11

I can answer my own question.  No quick response from TP, so I paid a Tech, and he fixed it instantly.

 

At the setup screen for IPs, there are three options: static, dynamic and PPPoE, with the comment if you're not sure, to contact your ISP.  My ISP (Plusnet) uses PPPoE, so that's what I selected. 

 

The Tech said that only refers to the communication between router and ISP, not between Mesh and router.  He changed it to "Dynamic" and Boom!, instant and trouble-free setup.  

 

I'd have been there for more hours on top of what I'd already spent, slavishly following the "right" setting the ISP told me.

 

Why on earth can't TP make that clear in the setup app?  It would have saved me a lot of teeth-gnashing.

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Failed to connect to TP link cloud-Solution
2019-02-16 13:25:15 - last edited 2019-02-21 17:52:11

I can answer my own question.  No quick response from TP, so I paid a Tech, and he fixed it instantly.

 

At the setup screen for IPs, there are three options: static, dynamic and PPPoE, with the comment if you're not sure, to contact your ISP.  My ISP (Plusnet) uses PPPoE, so that's what I selected. 

 

The Tech said that only refers to the communication between router and ISP, not between Mesh and router.  He changed it to "Dynamic" and Boom!, instant and trouble-free setup.  

 

I'd have been there for more hours on top of what I'd already spent, slavishly following the "right" setting the ISP told me.

 

Why on earth can't TP make that clear in the setup app?  It would have saved me a lot of teeth-gnashing.

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 2094

Replies: 1

Related Articles