Issues after latest Deco firmware update

Issues after latest Deco firmware update
Issues after latest Deco firmware update
2019-02-23 12:46:17 - last edited 2019-03-25 06:01:18
Model: Deco M5
Hardware Version:
Firmware Version: 1.2.5.Build 20181227

Hi, has anyone else experienced poor connection and dropouts since the latest firmware upgrade?  Updated it this morning and my wifi is appaling and connectivity constantly drops.   Is there any way of rolling back to the previous version?

5
5
#1
Options
1 Accepted Solution
Re:Re:Re:Issues after latest Deco firmware update-Solution
2019-03-25 05:59:15 - last edited 2019-04-25 03:03:17

The latest firmware (version 1.2.8) for Deco M5 has fixed this problem. Simply open Deco app, tap "More" -> "Update Deco" for a check. Download and install the latest firmware.

 

If you have any problems with the latest 1.2.8 version, please discuss it in a new thread.

Best Solution
0
0
#63
Options
179 Replies
Re:Issues after latest Deco firmware update
2019-02-23 21:28:54

I am also having this problem.  This used to be a great system but the new update is terrible!!  Most of my devices (iPhones, iPads, galaxy phones, Google homes/minis, fire sticks, etc.) are failing to connect, “incorrect password” error on some, dropped connections constantly, and my streaming service now constantly buffers. My setup is exactly the same as before. The only difference is the update. I’ve done multiple reboots, reset the modem, rebooted again, etc. Please fix!

3
3
#2
Options
Re:Re:Issues after latest Deco firmware update
2019-02-24 02:27:19

I have a whole array of D-Link DCHS150's that no longer will connect to my deco network after this update. I cannot roll back, and every configuration possible won't get them back online. 

 

Thanks for rendering my entire system useless, TP-Link!!  I'm so happy to have blown 1/2 of my weekend troubleshooting your mistakes. Also, thanks for exposing logging and all of the transparency of what you changed on MY system with your software changes. 

4
4
#3
Options
Re:Re:Re:Issues after latest Deco firmware update
2019-02-24 10:05:20
Can confirm this. Packet loss and authentication problems. Did a factory reset of the network too
3
3
#4
Options
Re:Re:Re:Re:Issues after latest Deco firmware update
2019-02-24 21:01:19

Also just realized that the beamforming feature was messing with my Chromecast devices. Turned it off and they stopped disappearing from my available cast devices list. 

 

Still no love with the motion sensors. I've wasted so much time on this. 

1
1
#5
Options
Re:Re:Re:Re:Re:Issues after latest Deco firmware update
2019-02-25 05:57:29

Hi all, just commenting that my upgrade went fine. Everything came back up after upgrade OK. Security camera, google hubs, homes, chromecasts, tablets....all OK.

 

I feel for you 'cos I went through an Orbi before the M5 and my Orbi was unreliable where lots of other Orbi users say they are fine.

 

Maybe disable beamforming? (but mine is enabled )...

 

0
0
#6
Options
Re:Re:Re:Re:Re:Re:Issues after latest Deco firmware update
2019-02-25 06:28:00

Maybe depends on the enviroment where these Decoes are operating.

0
0
#7
Options
Re:Issues after latest Deco firmware update
2019-02-25 15:10:58
I confirm, after this update all my devices are really slow, buffering, connection drops, tried hours to reset stuff and check if it wasn’t something else. Please fix fast i have 6 deco m5 costed a lot so i expect stability
2
2
#8
Options
Re:Re:Issues after latest Deco firmware update
2019-02-25 18:18:03

i confirm too.... no issues during first 3 days. after this. CHAOS!

Reboot, lost signal, buferring and Deco droped from network.

 

 

2
2
#9
Options
Re:Re:Re:Issues after latest Deco firmware update
2019-02-25 20:50:02

Same story here, something screwed up the system totally, lost connections, poor bandwith and rebooting is not fixing the issue.

TP-Link you need to rollback the lastest update....!!!

or fix this quickly!!!

3
3
#10
Options
Re:Issues after latest Deco firmware update
2019-02-26 06:52:20
I have the exact same issue. Can't stream TV from phones, browsing and most apps not working etc. Turned off the new beam feature and still issues. Turned off fast roaming and nothing works! The family is starting a revolution. We need a fix asap or Deco gets replaced.
1
1
#11
Options