The wan connection disconnect randomly in Archer c7

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

The wan connection disconnect randomly in Archer c7

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
The wan connection disconnect randomly in Archer c7
The wan connection disconnect randomly in Archer c7
2019-03-21 15:59:28
Model: Archer C7  
Hardware Version: V4
Firmware Version: 1.0.7 Build 20180425 rel.62587(4555)

Hello,

I have the Archer C7, and I'm connected to a fiber-based ISP.

 

I'm connected by Dynamic IP, and I get the IP by DHCP. 

 

I have an issue that the C7 drops the WAN connection. The WAN led turns to a red color.

When I check the network status in the router's interface, I see that there's no internet connection.

 

I have to reboot the router to renew the IP address and to fix the internet connection.

It happens randomly, every few days.

 

I've tried to restore the router's configuration to factory default, but without a luck.

 

What could be the problem?

 

Regards,

Shai

  0      
  0      
#1
Options
1 Reply
Re:The wan connection disconnect randomly in Archer c7
2019-03-25 02:43:30

Hi, who is your internet service provider? Did you get WAN IP address when the wan led become red?

Try to connect your computer to the fiber-based ISP directly at that point and test whether you can get internet and the network stability.

Meanwhile, TP-Link released an instruction regarding to this problem: https://www.tp-link.com/en/support/faq/2237/

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 3182

Replies: 1