Range extender shows as Enterprise Wireless Network with Apple devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Range extender shows as Enterprise Wireless Network with Apple devices
Range extender shows as Enterprise Wireless Network with Apple devices
2012-12-10 05:57:29
Region : Argentina

Model : TL-WA901ND

Hardware Version : V1

Firmware Version :

ISP :


Region : Argentina

Model : TL-WA901ND

Hardware Version : V1

Firmware Version :

ISP :


Region : UnitedKingdom

Model : TL-WA730RE

Hardware Version : V1

Firmware Version :

ISP : BT


When I try to connect to my range extender's Wi-Fi using Apple devices (iPad, iPod Touch), it appears as an "Enterprise Wireless Network" and asks for both a user name and a password. I do not have an Enterprise Network and other types of device (laptops, other brands of smartphone, etc) all connect normally, i.e. with the WPA wireless key needing to be entered once the first time the device is connected.

How can I stop this happening, please?
0
0
#1
Options
2 Reply
Re:Range extender shows as Enterprise Wireless Network with Apple devices
2012-12-10 19:36:16
In range extender mode, you should connect to the network with the same name as your root wireless router. Sometimes, you may place TL-WA7300RE in a place where wifi signal is poor and try again.
0
0
#2
Options
Incorrect "Enterprise Wireless Network" login message
2012-12-11 18:38:08
Dear Ada, thanks for your response, but if you read my original post again, you will see that my range extender works for other devices than Apple and so the things you mention can not be the source of the problem.

I have discovered that other people are having the same problem - try an internet search and your will see this.

The solution I have found is to alter the security settings so that WPA2 is always used, rather than the "auto" setting that is the default. This seems to cure the problem for the Apple devices I have and the other devices I have seem to be compatible with WPA2 and so work also.

Thanks,

Leo
0
0
#3
Options