WR802N after factory reset, doesn't show up on WiFi network anymore
WR802N after factory reset, doesn't show up on WiFi network anymore
WR802N after factory reset, doesn't show up on WiFi network anymore
2019-05-17 03:32:42
Model: TL-WR802N
Hardware Version: V4
Firmware Version:

Hi everyone,

 

it seems like after I did a factory reset, and starting the router up (without connecting anything to the ethernet jack), hoping that it'd default to wireless router mode from scratch, the router just ends up doing normal blinking, but somehow it doesn't show up as wireless network on my computer anymore.

 

Which step did I miss, how can I access the web configuration / admin of this router? Can I use the provided ethernet cable and connect it from my Mac Mini to do the setup?

 

Thanks a lot

 

Regards,

 

 

sub

 

0
0
#1
Options
5 Replies
Re:WR802N after factory reset, doesn't show up on WiFi network anymore
2019-05-17 07:37:34

Hi,

 

Please hard reset it once again by holding the reset button/hole. 

Note: With router powered on, use a pin to press and hold the Reset button until the LED blinks.

 

Then please check whether you can detect the wireless network name on your devices? If not, you can connect your computer to the ethernet port of the 802N and login to the web interface to configure it. 

 

Note: You can enter 192.168.0.1 or tplinkwifi.net in the address bar to access the web interface.

 

May it help and have a nice day. 

 

sub_o wrote

Hi everyone,

 

it seems like after I did a factory reset, and starting the router up (without connecting anything to the ethernet jack), hoping that it'd default to wireless router mode from scratch, the router just ends up doing normal blinking, but somehow it doesn't show up as wireless network on my computer anymore.

 

Which step did I miss, how can I access the web configuration / admin of this router? Can I use the provided ethernet cable and connect it from my Mac Mini to do the setup?

 

Thanks a lot

 

Regards,

 

 

sub

 

 

0
0
#2
Options
Re:WR802N after factory reset, doesn't show up on WiFi network anymore
2019-05-17 21:42:53

Sadly connecting to ethernet doesn't work either.

 

It seems like I can't even find the router IP, thus 192.168.0.1 and tplinkwifi.net are not available.

 

It worked around 6 months ago, then I didn't use it for awhile, and I was trying it out again yesterday, but it just doesn't work anymore.

 

PS: When it's connected to ethernet, the LED doesn't blink, it just stay bright.

File:
Screen Shot 2019-05-18 at 4.40.46 AM.pngDownload
0
0
#3
Options
Re:Re:WR802N after factory reset, doesn't show up on WiFi network anymore
2019-05-20 01:03:59

Hi,

 

What is the hardware version of the 802N? Below is the instruction to find it: 

https://www.tp-link.com/support/faq/46/

 

With your computer connected to the 802N by wired cable, please setup a static IP address for it. 

https://www.tp-link.com/support/faq/14/

Note: The IP address should be in the same subnet of the gateway/default access. 

 

After that, please try to login and configure it.

 

If still failed, please ping the gateway of the 802N with your computer and please show me the screenshots.

 

Besides, may I know where and when did you buy it?

 

Have a good day.

0
0
#5
Options
Re:Re:Re:WR802N after factory reset, doesn't show up on WiFi network anymore
2019-05-20 02:57:10

The hardware model is  TL-WR802N(EU) Ver. 4.0

Nope, even after setting up the static IP address, it's still not responding.

I bought it while I was in Singapore from Challenger Store, around April or May last year. Tested out it was okay for a month or two, stored it and haven't touched it until recently.

 

 

0
0
#6
Options
Re:Re:Re:Re:WR802N after factory reset, doesn't show up on WiFi network anymore
2019-05-21 06:14:21

Hi, seems that the device is faulty; while what I know is that TP-Link do not provide international warranty; you can contact their tech support to get some help. 

0
0
#7
Options