RE650 and Archer C9 issue

RE650 and Archer C9 issue
RE650 and Archer C9 issue
2019-07-19 09:40:55

I have recently bought a range extender RE650, when I first intalled it following the instructions in Tether it worked fine i.e. I could connect to the internet whilst connected to the range extender then two days later it had stopped working, the extender network was still available and you can connect to it however if you look at Devices whilst connected to the extended network only the RE650 was listed. I ran through the setup again and rebooted the Archer C9, now both devices are listed and I could access the internet again but just a few hours later I have the same issue - the range extender is the only device showing when connected to the extended network and no internet access.

 

Cheers in advance

0
0
#1
Options
3 Replies
Re:RE650 and Archer C9 issue
2019-07-22 05:55:50

@r21 

 

Do you mean only RE650 shows up on the Tether app when you connected  to the extended network and there is no internet access?

 

First, what is the led status of the RE650 at that time? And please click here to check the IP and gateway with computer/cellphone connected to the RE650. 

 

With your computer connected to the C9, can you access internet? What is the IP and gateway obtained by your computer? 

 

How far away between the C9 and RE650? Have you ever tried to change any wireless settings of C9 to give it a shot? Like wireless channel or channel width. 

 

0
0
#2
Options
Re:Re:RE650 and Archer C9 issue
2019-07-22 07:34:15

Thanks Kevin, it seems to have resolved itself for now. I've made no changes and it has started to work again.

0
0
#3
Options
Re:Re:Re:RE650 and Archer C9 issue
2019-07-23 02:49:21

@r21 

 

Thanks for your feedback, you can keep an eye on it and observe its performance.

 

Any further problem, please let us know. 

 

0
0
#4
Options