Archer C9 V3.0 AC1900 Can't login to Admin anymore AT ALL

Archer C9 V3.0 AC1900 Can't login to Admin anymore AT ALL
Archer C9 V3.0 AC1900 Can't login to Admin anymore AT ALL
2019-11-10 13:09:12
Hardware Version: V3
Firmware Version:

NOTE: This is about Archer C9 AC1900 router *** NOT *** about A2300 but i could not select Archer C9 or AC1900 from the model list!!!

 

 

I have bought a second hand TP-Link Archer C9 AC1900 version 3.0 with latest firmware (i did update check last week it says it is using the last firmware).

 

After purchase i installed and configured everything with no issues at all.

It ran pretty well for a few days.

Right now when i want to login to the admin panel 192.168.0.1 it does not login anymore with my own username and password i setup with installation!!

After about 15 minutes trying i decided to reset the router by holding the reset/wps button for over 10 seconds (all the lights on the router started blinking after 10 seconds) so i assume everything should be set back to factory defaults.

 

Now when i try to login even username: "admin" password:"admin" (without quotation marks) does not work at all!!!

In other words.... i can't get into the adminpanel at all.

 

What is going on here???????????

it is driving me nuts when i am actually EX-TRE-ME-LY busy this week and i actually can't have these issues as extra load right now...

0
0
#1
Options
1 Reply
Re:Archer C9 V3.0 AC1900 Can't login to Admin anymore AT ALL
2019-11-10 18:41:21
That should have worked. I would try to re-set it again and also power off and back on prior to signing on. May also want to clear history in your browser or a different browser before trying again.
0
0
#2
Options