Issue reconnecting Range Extender TP-Link TL-WA730RE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Issue reconnecting Range Extender TP-Link TL-WA730RE
Issue reconnecting Range Extender TP-Link TL-WA730RE
2012-12-30 20:10:42
Region : Italy

Model : TL-WA730RE

Hardware Version : Not Clear

Firmware Version :

ISP :


I have an TL-WA730RE which is used as range extender with my own Adsl Wireless.
When i turn off it and then turn on it again i lose my setting and Wireless configuration.
So i have to configure the range extender again from the beginning (attaching the ethernet cable to my laptop, choosing the wireless, and setting the password); it is annoying me.

Is there a way to save the configuration when i turn off the range extender? Other models have the same issue?
0
0
#1
Options
3 Reply
Re:Issue reconnecting Range Extender TP-Link TL-WA730RE
2012-12-30 20:24:08
After you setting it up, have you saved it successfully and rebooted it in the web-interface in the final step ?
If yes, maybe you need to upgrade it...
0
0
#2
Options
Re:Issue reconnecting Range Extender TP-Link TL-WA730RE
2013-01-16 23:43:40
yes i rebooted it; how can i do to upgrade it? please note that sometimes i noted it remember the wireless connection and sometimes it doens't remember the wireless connection.
But the connection is "always there" never changed
0
0
#3
Options
Re:Issue reconnecting Range Extender TP-Link TL-WA730RE
2013-01-17 11:14:26
Normally, if you set it up successfully, ever you power it off and on, settings will not be lost exept that you reset it.
If you never reset it (by holding reset hole on rear panel) but configuration is gone, it is absolutely abnormal.
In this case, I'll try to hard reset it (by holding reset hole on rear panel about 15 secs), reconfigure it successfully, power it off and on manually.
If the problem happens again, I think it is faulty.
0
0
#4
Options