TL-WA701ND unstable connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA701ND unstable connection
TL-WA701ND unstable connection
2012-12-31 09:40:25
Region : Germany

Model : TL-WA701ND

Hardware Version : V2

Firmware Version : 3.13.12 Build 120605 Rel.39102n

ISP :


Hey,
I bought the AP TL-WA701ND a few days ago because I wanted to connect my TV with my LAN via WLAN.
I was following the instructions, setting it up as a client (DHCP disabled [router has it enabled]) and I plugged it into my TV.
But here's my problem :
It works for a little while (20-30 minutes) but then it loses the connection for a few seconds. The router and the AP are like 5 meters away from each other, so I doubt that the range (or any other interference) causes this problem.
It's really annoying and I am wondering if this is due to a broken device or wrong settings or any mistakes I made.

Thanks in advance.
0
0
#1
Options
19 Reply
Re:TL-WA701ND unstable connection
2012-12-31 10:47:26
If you connect your computer to the TL-WA701ND with lan, can your computer work ?
0
0
#2
Options
Re:TL-WA701ND unstable connection
2012-12-31 20:28:40
Yes of course, I can set it up via LAN, so I think that the WLAN part doesn't work properly (or is set up incorrectly).
I bought it from Amazon.de and I've read through all the customer's reviews. One said he was using his AP as a client, too, and also has these connection drops every 20-30 minutes or so.
On Amazon.co.uk someone said he has these connection drops, too, but every 60 minutes. He went to the LAN tab from the device to enable DHCP and it worked for him (I tried that, too, but it didn't work).

EDIT : The AP as client worked for either when DHCP was enabled/disabled.
0
0
#3
Options
Re:TL-WA701ND unstable connection
2012-12-31 23:15:35
I also have this problem and have tried the same things as you. If I can't find a solution in a couple of days I'm sending it back.
0
0
#4
Options
Re:TL-WA701ND unstable connection
2013-01-02 09:54:21
Yes, i having this problem too. Some of my laptops even can't get DCHP IP from it.
Wifi connection unstable, have to restart the router for about 5-6 times a day.
Is this a common issue of TP-Link product ?
0
0
#5
Options
Re:TL-WA701ND unstable connection
2013-01-03 14:43:30
This is really annoying issue. Hope TP-LINK can see our posts and find a solution to it. My TL-WA701ND V1 is working OK at the moment. I would like to share the setting here.
1. Network-->IP address:192.168.1.254, gateway: 192.168.1.1(my broadband router)
2. Wireless-->Client-->WPA-PSK, 8 digits password.
3. System tools-->Ping watch dog-, enable->Ip address: 192.168.1.1(broadband router)

With all these settings, others set as default, mine is working OK and I am considering to buy a second for my new TV.
0
0
#6
Options
Re:TL-WA701ND unstable connection
2013-01-03 15:03:11
Why would yours have a stable connection? I mean, your settings aren't changing much about stable connection....
You have a different IP (mine is automatic), you have a different protection (I highly doubt that his will have any influence on the stability at all) and the ping watch dog? I think that's only for being able to ping the device all the time to check it's functionality/ping.

This problem is still unsolved, and I am still wondering if it's the device malfunctioning or any setup any of us could've done wrong... (all the same mistakes?)

EDIT :
The device is not idling or having no traffic and therefore going offline/out of WLAN, I was watching something for 20-30 minutes and the connection dropped whilst I was watching.
0
0
#7
Options
Re:TL-WA701ND unstable connection
2013-01-04 19:11:37
ADDITION : I just tried plugging the TV to my network via a LAN cable.
I used my DLNA device and streamed a movie for 2hours+ and it didn't disconnect once. So that's another fact that the AP is the problem.
(all my other devices in WLAN are ok and have no problems getting disconnected either : 2 laptops, 2 mobile phones)

And I thought that this was some kind of tech support forum where TP's employees are going to reply.
0
0
#8
Options
Re:TL-WA701ND unstable connection
2013-01-05 16:00:16
hello,
This equipment is the worst I've had, and works for the worst.
I have installed 4 equipment, two of them as repeaters and all is lost every day, I have to disconnect.
Support solutions like me to scan the channels used, this is the kind of support that gives a cheap brand and some equipments that do not work.
Anyone have a solution for this?
I have all the equipment with the latest firmware.
0
0
#9
Options
Re:TL-WA701ND unstable connection
2013-01-08 06:18:23
Looks like I am not the only one who has this problem.
I am sending it back now. It's sad that it didn't work the way I wanted it to.
0
0
#10
Options
Re:TL-WA701ND unstable connection
2013-02-06 15:59:49

opozzum wrote

Looks like I am not the only one who has this problem.
I am sending it back now. It's sad that it didn't work the way I wanted it to.


I have a WA701ND (latest firmware) and i have suffering from same problems.
(Sometimes it works without any trouble for a week.)
0
0
#11
Options