Deco P9 issues and firmware

Deco P9 issues and firmware
Deco P9 issues and firmware
2020-01-10 20:54:05 - last edited 2020-01-10 21:37:46
Model: Deco P9
Hardware Version: V1
Firmware Version: 1.0.1

Hi all,

 

2 questions:

I have setup the 3 deco P9 units in AP mode, all 3 connected via GBit ethernet to a TP link GBit switch. This switch is connected to the ISP router. 

My internet connection is 300 MBit and I tested all ethernet cables again but no matter what I do, only the primary AP Deco P9 unit gives me Wifi internet speeds around 270 MBit... The other units seem to cap at 100 MBit 😕 Is this a hardware issue or firmware related? Strangely, also after a few hours, the whole house Wifi internet speeds are limited to 100 mbit... Until I restart the Deco's... I've seen the same issues being fixed with FW updates of other Deco types... All Ethernet cables retested, all are fine...

 

Which brings me to my second question: when is a FW update coming? Currently it has almost no features: no speed test, connection data (ethernet backhaul speed...), no web platform... I feel like a beta tester of this solution...

Thanks for your reply!

4
4
#1
Options
2 Replies
Re:Deco P9 issues and firmware
2020-01-13 12:39:40

No one can help?

0
0
#2
Options
Re:Deco P9 issues and firmware
2020-02-18 03:08:22

I have the same issue, probably you want to follow this other thread https://community.tp-link.com/en/home/forum/topic/179162 there is more movement there, not great but at least some replies.

1
1
#3
Options
Related Articles