Deco app doesn't show phone that's using the app

Deco app doesn't show phone that's using the app
Deco app doesn't show phone that's using the app
2020-01-15 10:44:56
Model: Deco M5
Hardware Version: V2
Firmware Version: 1.4.0

Hi all,

 

Since I got my new Deco M5's a few month's ago I encountered a problem: When I am using the Deco app to view the current connected devices, the phone I am using the app with isn't displayed (but obviously IS connected).

It happens really sporadic. Sometimes it's in the list, sometimes it's in the list but when I want to see to which Deco it is connected it says ''not supported in current firmware'' which is faulty because we are already 2 updates further since they released this functionality. And most of the time it doesn't show at all. It is always connected when this occurs.

 

I am using an iPhone 11 Pro on the latest iOS and my Deco app is always up to date. I want to check to which Deco it is connected because with my phone I can test my network with great flexibility. I can't figure out if it is something to do with iPhone, Deco or the app. And I haven't got around to test it on another device.

 

Anyone else notices/experienced this minor problem?

1
1
#1
Options
5 Replies
Re:Deco app doesn't show phone that's using the app
2020-01-15 14:16:56

@DenniSundaY 

It happens to me too, with M9 Plus (V2 F1.2.12).

Exactly the same.

Tks

0
0
#2
Options
Re:Deco app doesn't show phone that's using the app
2020-03-11 03:57:22

@DenniSundaY 

 

Hello,

 

I just got the Deco P9 mesh and am having no devices visible in the list on the app. I do get notifications in the mail section of the app that a new device has connected. Have you discovered a fix for this? Tech support explained to me that you can only see devices when you are on the network but that doesn't make any sense to me.

0
0
#3
Options
Re:Deco app doesn't show phone that's using the app
2020-03-11 10:02:04

Prolly another f*ckup in the firmware somewhere.  I have about 30 devices, 15 of em dont show where earlier they used to.

0
0
#4
Options
Re:Deco app doesn't show phone that's using the app
2020-03-24 11:10:41 - last edited 2020-03-24 11:11:33

Actually the problem doesn’t seem to occur anymore on my iPhone at all. I did change some settings and maybe an app update fixed it as well. This is what I did:

 

I turned off fast roaming and beam forming. My Android TV couldn’t connect with fast roaming enabled and since then my phone is always showing in connected list.
 

I’m on firmware 1.4.2 (which is beta and got it from another thread). That didn’t seem to fix it but maybe has also something to do with it.

0
0
#5
Options
Re:Deco app doesn't show phone that's using the app
2020-03-24 17:11:27

@DenniSundaY 

 

Same here. I can suddenly see 27 devices again. My guess is there was a bug somewhere in the app or the routers or the TP link cloud services. The fact that there was zero response on this thread and another thread I started about the same problem says enough I guess...

0
0
#6
Options