Setting up TL-WA701ND - Not Sure what mode to operate in??

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Setting up TL-WA701ND - Not Sure what mode to operate in??
Setting up TL-WA701ND - Not Sure what mode to operate in??
2013-01-11 03:21:56
Region : Argentina

Model : TL-WA901ND

Hardware Version : V2

Firmware Version :

ISP :


Region : UnitedKingdom

Model : TL-WA701ND

Hardware Version : V1

Firmware Version :

ISP : BT


Hi to all,

I bought a TL-WA701ND an age ago & have only just got to setting up (I was waiting on my Studio to be completed). I want the device to provde WiFi coverage as an extention of my house network - see attached schematic.

I have no idea how to set one of these devices up. In particular I am not sure what mode I should configure the device for: Access Point Mode, Client Mode, Repeater Mode, etc. Can anyone advise.

Also, should the AP be using the same SSID has the WiFi in the house or a different SSID? When i first tried to configure the AP, using the same SSID as the house neotwrk...it stopped all traffic?

All advise welcomed
File:
Home Network V2.jpgDownload
0
0
#1
Options
2 Reply
Re:Setting up TL-WA701ND - Not Sure what mode to operate in??
2013-01-12 14:02:09
If the TL-WA701ND is connected to the Netgear switch by a Ethernet cable, then it should be Access Point mode. It is better not use the same SSID and same channel for your wireless box and TL-WA701ND.
0
0
#2
Options
Re:Setting up TL-WA701ND - Not Sure what mode to operate in??
2013-01-12 20:32:23
But if you like the SSID and security may be the same and then computers in your house will see only one SSID name.
0
0
#3
Options