WA-850RE : Can set to "N" range ONLY?

WA-850RE : Can set to "N" range ONLY?
WA-850RE : Can set to "N" range ONLY?
2013-06-17 12:21:21
Region : Malaysia

Model : TL-WA850RE

Hardware Version : V1

Firmware Version : 3.14

ISP : Unifi


Model : TL-WA850RE (UK)
Version 1.20
Firmware : TL-WA850RE_V1.20_130110

Enquiries:
1) Managed to get the "RE" light lit-up constantly with 3-bar wireless signal strength lit-up. But, on iPhone 4, laptop and other devices, did NOT detect the Default SSID "TP-LINK_Extender_abc123". Tried both WPS connection and LAN/Ethernet setup. Other devices still cannot detect the Default SSID "TP-LINK_Extender_abc123". Instead, they (iPhone 4, laptop and other devices) detected the ROOT/Main Router SSID. Is this normal? How to ensure the RE to always emit the Default SSID?
2) Can we set the TL-WA850RE to emit ONLY the "N-range" channel/mode? I do not need a/b/g mode. If YES, please list down the steps/links to get the "N-Range" channel.
0
0
#1
Options
2 Replies
Re:WA-850RE : Can set to "N" range ONLY?
2013-06-18 09:00:14
after you set RE successfully, you can only detect main router SSID because there is no own SSID on TL-WA850RE.
in order to test whether TL-WA850RE is working or not, just connect TL-WA850RE to your PC without wifi connection and try internet.
If internet is working, it means RE is working.
There is no way to set TL-WA850RE to emit only N-range. It should depend on your main router~
0
0
#2
Options
Re:WA-850RE : Can set to "N" range ONLY?
2013-06-24 18:26:28
Thanks Simon.

So, i guess the sticker at the reverse body of the RE is "redundant". I can see the sticker written "Default SSID TP-LINK_Extender_abc123". Regarding the N-mode, if I set the main router to be ONLY in N-Mode, therefore, the RE should be able to extend this N-Mode and "convert" it to a/b/g mode, right?
0
0
#3
Options