Archer C6 - Two phones have connection issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C6 - Two phones have connection issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C6 - Two phones have connection issues
Archer C6 - Two phones have connection issues
2020-02-14 10:01:05 - last edited 2020-02-17 13:35:07
Model: Archer C6  
Hardware Version: V2
Firmware Version: 1.2.0 Build 20191014 rel.33289(4555)

I have a very weird situation. My main router is Archer C6 that covers majority of the house and all but two devices have no problem connecting to the internet. I also have TL-WR841ND on the other side of the house to cover my sisters room. She has no problem with her Huawei Mate 20 Pro and Honor 6 on TL-WR841ND (Wireless N router) but when she connects to Archer C6 everything looks normal like she is connected but when browsing the internet it loads super slow and sometimes it doesn't load at all. How should I diagnose this and find solution?

 

My network setup: (Yeah I know it's not pretty but I hope my Archer C6 gets that Onemesh support soon so it's easier)

VDSL connection goes to some old Comtrend router and from there it goes to Archer C6

Everything is then connected to Archer C6 (phones, laprops, NAS, TL-WR841ND)

TL-WR841ND creates it's own wifi network that works perfectly for the two phones I mentioned earlier)

 

  1      
  1      
#1
Options
1 Reply
Re:Archer C6 - Two phones have connection issues
2020-02-17 13:35:25
  0  
  0  
#2
Options

Information

Helpful: 1

Views: 860

Replies: 1