Extender not able to detect my router's 5ghz band

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Extender not able to detect my router's 5ghz band

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Extender not able to detect my router's 5ghz band
Extender not able to detect my router's 5ghz band
2020-03-03 13:23:45 - last edited 2020-11-20 07:21:01
Model: RE305  
Hardware Version: V3
Firmware Version:

I have tried using the app on 3 of my phones (Note 9, K20 Pro, iPhone Xs), and the website on my laptop and PC, and even the WPS method. The extender doesn't detect my 5ghz band on both of my routers (Asus RTN66U and a Huawei). I have reset the extender about 5 times now (along with my routers) and still it's not detecting the 5ghz band. Yet it manages to detected the 5g band of the guy next door. The 5ghz light is now even turned on. I just bought this yesterday and am now planning to return it unless this issue gets fixed.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Extender not able to detect my router's 5ghz band-Solution
2020-03-04 02:39:37 - last edited 2020-11-20 07:21:01

@Atul1 

Hi, please try to change the router's wireless channel to 36 or 40, then plug the extender close to the router and reinstall it.

 

BTW, can you see the router's 5GHz wifi on other devices? What's the extender's firmware version? 

 

Have a nice day.

Recommended Solution
  1  
  1  
#2
Options
2 Reply
Re:Extender not able to detect my router's 5ghz band-Solution
2020-03-04 02:39:37 - last edited 2020-11-20 07:21:01

@Atul1 

Hi, please try to change the router's wireless channel to 36 or 40, then plug the extender close to the router and reinstall it.

 

BTW, can you see the router's 5GHz wifi on other devices? What's the extender's firmware version? 

 

Have a nice day.

Recommended Solution
  1  
  1  
#2
Options
Re:Extender not able to detect my router's 5ghz band
2020-11-18 04:26:57

@Stella.Q  The solution worked. Changing the channel to 40 did the trick. Thanks a lot. 

  1  
  1  
#3
Options

Information

Helpful: 0

Views: 1294

Replies: 2

Related Articles