Only one device can connect to the internet after using TL-WA730RE

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Only one device can connect to the internet after using TL-WA730RE
Only one device can connect to the internet after using TL-WA730RE
2013-01-20 01:21:03
Region : Malaysia

Model : TL-WA730RE

Hardware Version : V2

Firmware Version :

ISP :


Hi, i just bought the range extender to boost wifi signal at my room.

The main router is located at 1st floor and my room is in ground floor. Before using TL-WA730RE Range Extender, the signal was very low but i can still connect both my laptop and handphone at the same time.

After usingTL-WA730RE Range Extender, the signal boost significantly. However, only 1 device can connect to the internet at a time. If the laptop is connected, handphone will have trouble connecting and vice versa. why is this happening? how do i settle this problem?

p/s: if i off the range extender, i can directly connect both device to the internet.

Thank you in advance!
0
0
#1
Options
8 Reply
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 01:25:52
Your DHCP Settings is disable? What is your main router (model)?
0
0
#2
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 01:43:54
hi jimasek. Thanks for your response.

I am really sorry as i dont know much about wifi settings, thus i dont know where to find DHCP Settings so i dont know whether it is disabled or not.

However, my main router is Thomson tg784n
0
0
#3
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 01:49:25
Do you know configuration by the internet browser? There you will catch DHCP configuration.



0
0
#4
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 02:14:39
yes. i see that the DHCP server on my laptop is disable. What do i do? I just called the technical support, they have never encountered my problem and they cant solve it:(
0
0
#5
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 02:20:24
DHCP server on my laptop is disable.

On your laptop or on your access point?
On your WA730RE it is ok, because your main DHCP server is on Thomson tg784n.
0
0
#6
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 02:25:45
on my range extender setting. It shows the same setting as the picture you posted earlier.
0
0
#7
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 02:35:01
Do you know - CMD, please give us first screenshot from ipconfig /all from your computer when you have internet access and second screenshot when you have problems with internet.
0
0
#8
Options
Re:Only one device can connect to the internet after using TL-WA730RE
2013-01-20 03:23:29
nevermind. i think most of my problems come from my galaxy s3. I've searched some ways to solve wifi problem on my phone and so far it works...so does the laptop. Thanks Jimasek!
0
0
#9
Options