App doesn’t connect to my router

App doesn’t connect to my router
App doesn’t connect to my router
2020-04-09 02:32:12 - last edited 2020-07-31 11:58:15
Model: Archer C7
Hardware Version:
Firmware Version:

Hello, I just had my new routeur, I connected through the apps on the iPhone. It does see the router but doesn't want to connect.

 

wifi is good, I'm less than a meter from the router, Bluetooth is on.

 

cam you help

0
0
#1
Options
1 Accepted Solution
Re:App doesn’t connect to my router-Solution
2020-07-31 11:58:11 - last edited 2020-07-31 11:58:15

@Pat06 

 

Hello, apologies for the super late reply.

 

Please check the following info if Tether failed to log in TP-Link device:

1. Make sure it is the correct login username/password (admin/admin in default settings and this might be changed by yourself; if the TP-Link device is bound to a TP-Link ID, please check it as well). The username/password is the same as your login credentials for the web management page.

2. Make sure the TP-Link device is using the latest firmware.

3. If the TP-Link device is a range extender using a static IP, make sure the IP address is in the same subnet as your router.

4. Reboot the TP-Link device or restart the Tether app.

5. If the username/password is forgotten, please reset the device manually and use the default login credentials (admin/admin).

 

Thanks.

Recommended Solution
0
0
#2
Options
1 Reply
Re:App doesn’t connect to my router-Solution
2020-07-31 11:58:11 - last edited 2020-07-31 11:58:15

@Pat06 

 

Hello, apologies for the super late reply.

 

Please check the following info if Tether failed to log in TP-Link device:

1. Make sure it is the correct login username/password (admin/admin in default settings and this might be changed by yourself; if the TP-Link device is bound to a TP-Link ID, please check it as well). The username/password is the same as your login credentials for the web management page.

2. Make sure the TP-Link device is using the latest firmware.

3. If the TP-Link device is a range extender using a static IP, make sure the IP address is in the same subnet as your router.

4. Reboot the TP-Link device or restart the Tether app.

5. If the username/password is forgotten, please reset the device manually and use the default login credentials (admin/admin).

 

Thanks.

Recommended Solution
0
0
#2
Options