Deco M4 wired connection is slow

Deco M4 wired connection is slow
Deco M4 wired connection is slow
2020-04-17 15:00:50 - last edited 2020-04-18 12:46:08
Model: Deco M4
Hardware Version: V2
Firmware Version: 1.1.8 Build 20190917 Rel. 76172

Hi.

 

I have bought the tripple unit version of the Deco M4 system. I see some weird slow speeds when connected wired to the main unit.

 

I have a 1 Gigabit internet connection.

When connected wired to my previous router, I have speeds between 700 - 800 mbit, however when connected via the Deco M4 main router unit, I see the speeds between 250 - 450 mbit.

 

My wired connection configuration:

 

modem -> deco m4 main router -> PC

 

What can be done?

 

I already defined the QoS to 1000 mbit download and 100 mbit upload, and defined my PC as high priority device.

 

Thanks,

Henry.

0
0
#1
Options
1 Accepted Solution
Re:Deco M4 wired connection is slow-Solution
2020-04-17 17:34:58 - last edited 2020-04-18 12:46:08

Hi Henry,

 

I have the M4 two pack and I had speed issues when I enabled QOS the only fix for me was to disable it that's how I am running it now and I get better results.

 

I did see a post that advised to disable QOS give it a go it worked for me

 

Hope it helps

 

Regards

 

Ian

Recommended Solution
0
0
#2
Options
3 Reply
Re:Deco M4 wired connection is slow-Solution
2020-04-17 17:34:58 - last edited 2020-04-18 12:46:08

Hi Henry,

 

I have the M4 two pack and I had speed issues when I enabled QOS the only fix for me was to disable it that's how I am running it now and I get better results.

 

I did see a post that advised to disable QOS give it a go it worked for me

 

Hope it helps

 

Regards

 

Ian

Recommended Solution
0
0
#2
Options
Re:Deco M4 wired connection is slow
2020-04-17 17:53:47
When I say disable I mean don’t set any device as priority
0
0
#3
Options
Re:Deco M4 wired connection is slow
2020-04-18 12:46:34
Thanks a lot Ian, this solved the problem :)
0
0
#4
Options