Bandwidth control doesn't work correctly

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Bandwidth control doesn't work correctly

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Bandwidth control doesn't work correctly
Bandwidth control doesn't work correctly
2020-04-21 13:44:27 - last edited 2020-10-01 16:31:45
Model: AC50  
Hardware Version: V1
Firmware Version: 0.9.1 3.0 v0045.0 Build 160411 Rel.42416n

Hello,

 

The maximum value for the bandwidth control works but somehow the minimum value doesn't work.

My PC is connected via LAN and all other devices via WiFi.

If I start downloading a Steam game, for example, then my computer uses the entire bandwidth.

I don't want to limit my computer to a maximum value and instead give all other devices a minimum value. However, this does not seem to be working so far. Why is it even possible to choose a minimum value?

 

These are roughly the settings:

Egress Bandwidth: 1600 Kbps
Ingress Bandwidth: 28000 Kbps

 

Bandwidth Control Rules

Description: 192.168.0.100-192.168.0.199 /ALL
Priority: 5

Egress Bandwidth: Min: 800 Kbps
Egress Bandwidth: Max: 1600 Kbps
Ingress Bandwidth: Min: 8000 Kbps
Ingress Bandwidth: Max: 28000 Kbps

 

Everything is enabled.

 

According to the rules, my devices should have a minimum download of 1 MB, but my computer still uses the full 3MB and throttles the other devices.

Am I using the wrong firmware version (I'm in the EU)? Do I understand it wrong? Should I use firmware from a third party?

 

Thanks.

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 564

Replies: 0