QOS not available when Deco in in access point mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

QOS not available when Deco in in access point mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
QOS not available when Deco in in access point mode
QOS not available when Deco in in access point mode
2020-05-12 19:25:53
Model: Deco M9 Plus  
Hardware Version: V1
Firmware Version: 1.3_V1_190821

hey guys..

 

Why QOS not available when Deco in  in access point mode, its really should be avialble even in access point mode.

otherwise its just dumb wireless access point.

  0      
  0      
#1
Options
1 Reply
Re:QOS not available when Deco in in access point mode
2020-05-12 20:21:13 - last edited 2020-05-14 21:13:14

@Yahyoh Unfortunately, thats exactly what it is in access point mode. A not so smart access point.

 

In a home environment any kind of meaningful traffic control is normally performed by a router. If you have disabled the routing mode this will have an impact on any kind of traffic shaping, parental controls etc.

 

This is the same with all of the mesh systems I have come across to date as well as modem routers running in bridge mode - they all lose most of the features.

 

QOS mainly controls traffic on the wan port (internet). If the Deco in AP mode it is no longer controling / routing the traffic and hands the job over to the main router on your network which is connected to the WAN and therefore best placed to perform the QOS.

 

 

 

 

 

 

-- Deco X50-POE user
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 2316

Replies: 1

Related Articles