Archer C2300 or Deco M5 problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C2300 or Deco M5 problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C2300 or Deco M5 problem
Archer C2300 or Deco M5 problem
2020-05-16 10:38:51
Model: Archer A2300  
Hardware Version: V2
Firmware Version: 1.0.4 Build 20200211 rel.67420

Hi.

 

I have an AC2300 connected to my ISP box, with fiber optic (1Gbps), its WiFi is disabled. I have a Deco M5 connected to the router, which provides the WiFi coverage.


I have been experiencing random slowdowns, on the WiFi network, but I cannot se whose fault is it - the router or the Deco.

 

As I was browsing right now, the WiFi on my phone (Samsung S10e) came to a stop, I checked the Deco app and it showed that it was connecting to the Deco (but not succeeding), I started the Tether app to check my router, and it was showing it offline. I asked my wife how was her wifi, she said it was very slow (iPhone X).


I went to my desktop (connected by cable to the router), ran a SpeedTest, everything was fine.

 

After the speed test, everything started working fine on the WiFi.

 

I checked the router log but did not find any reason, if it was its fault or the Deco. Can anybody interpret these screenshots?

 

Everything happened at about 13:22 or 13:23.

 

 

 

 

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 227

Replies: 0

Related Articles