P7 problemes after the update

P7 problemes after the update
P7 problemes after the update
2020-06-12 14:28:38 - last edited 2020-09-15 11:23:34
Model: Deco P7
Hardware Version: V1
Firmware Version: 20200408

Hi, I've been having problems since I installed the new firmware, disconnection problems or in case of disconnecting a waterfall and then reconnecting, until now and everything else. Disconnections often occur during the day, even if the wifi always runs on the main decoration and gives me soul, while the problem is found in LAN.

 

Modem- 1.Main Deco P7 - 2. Switch - 2.Deco P7 wifi-fi (with main deco and PLC)  after the post I replaced this with a m4r only wifi without plc let's see what happens.


                                                        3. Deco P7 
                                                        3. Deco M4R
                                                        3. Desktop pc

 

Tomorrow I also get a switch managed so to see if it could be a switch problem, as I said the problem is only Lan, my desktop that is attached to the switch, has the same connection problem, while the cell phone in Wifi-Main works . Rate not so what anymore.

Tried new cables where possible, and aggregated all the deco. Thanks

0
0
#1
Options
1 Accepted Solution
Re:P7 problemes after the update-Solution
2020-06-14 18:44:05 - last edited 2020-09-15 11:23:34
All Ok with M4r without plc. Close
Recommended Solution
0
0
#2
Options
1 Reply
Re:P7 problemes after the update-Solution
2020-06-14 18:44:05 - last edited 2020-09-15 11:23:34
All Ok with M4r without plc. Close
Recommended Solution
0
0
#2
Options