TP-Link WA830RE in Range Extender mode and in AP mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP-Link WA830RE in Range Extender mode and in AP mode
TP-Link WA830RE in Range Extender mode and in AP mode
2013-01-28 19:21:55
Region : Netherlands

Model : TL-WA830RE

Hardware Version : V1

Firmware Version : 3.12.17 Build 111108 Rel.31187n

ISP : Telfort Netherlands


I bought the TP-Link in october 2012 and I was trying to configure it as a Range Extender. After experimenting the last few months I finally got a good signal from the TP-Link. However I never succeeded in a good connection with 300N speed.
No more than 130 and the result is that all equipment in the house connects with the original router at 300N or if the router is out of range with the TP-Link but at a very slow connection.
This morning I configured the TP-Link as an Access Point. And now the wireless signal is very good with a 300 Rate. I messure the signal in the house with a program called inSSIDer.
So it is my conclusion that the router only works at 300N when in AP mode.

Anybody else such an experience? Or maybe a solution?

Carel
0
0
#1
Options
2 Reply
Re:TP-Link WA830RE in Range Extender mode and in AP mode
2013-01-30 15:37:52
In compliance with the wireless transmission protocol, all the Range Extender devices are set to work in half-duplex instead of full-duplex mode. In other words, the Range Extender has to process one-way communication between your root Wireless Router (or AP) and the terminal clients; so the transmission time will be double-increased, while the speed will be half- decreased.
0
0
#2
Options
Re:TP-Link WA830RE in Range Extender mode and in AP mode
2013-02-02 00:22:19
Thanks Lambo. The TP-Link830RE is announced as a "300 Mbps Wireless N Range Extender", however, when configured in RE-Mode you'll only reach half of this speed???
Is this correct? So you'll have to configure always in AP-mode if you want to reach the full speed? Did I understand this as well?
By the way in AP-Mode it's working perfect. I'm still happy ;-)
0
0
#3
Options