System email of log fails

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

System email of log fails

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
System email of log fails
System email of log fails
2020-06-17 20:05:32 - last edited 2020-06-24 05:47:25
Model: Archer C7  
Hardware Version: V4
Firmware Version: 1.0.8

Doesn't seem to matter which service provider I use (hotmail, gmail, yahoo...) the email send of log fails.  the only message is "Send Fail"

 

So, having looked at the help pages, there is very little there that helps. Have you tried it to a home email account?

 

What is the syntax of the send command the router does?

              Is there a way to format it differently? or does that require a firmware update?  WRT???

 

What level of authentication is used? (BTW - There are more selections available on a Netgear router)

 

Why does the cloud not forward logs to the account?

 

Seems to be a little lacking in the system admin support...

 

Look forward to a working/worthwhile response.

 

Board_Member

  0      
  0      
#1
Options
2 Reply
Re:System email of log fails
2021-06-26 23:58:53
It appears that none os the email type you mention here will work. I have tried all those and they all fail. The only thing I can find that is common here is the addition of 2FA requirement for login into those accounts. I have setup a account with another email provider (e.g. account@vivaldi.net, with SSL/TLS ) and that works ok. I hope that TP-Link engineers will fix this as I like to keep informed of issues etc. when I am off site.
  0  
  0  
#2
Options
Re:System email of log fails
2022-01-14 01:10:12

@Rexxvaldis 

 

Did anyone get this to work?  It gives me the "send failed" error too.   Using gmail smpt server.  See screen shots.  None of the tp-link help pages help.  Does their support ever read these posts?  My unit (yes, I said unit) keeps dropping wi-fi and giving me the red LED.  I'd like to send the log periodically so I can see if  I can catch something.

 

Thanks

 

Firmware Version:

1.0.3 Build 20210719 rel.18941(5553)

Hardware Version:

Archer AX6000 v2.0

File:
Screenshot 2022-01-13 200943.pngDownload
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 416

Replies: 2

Related Articles