Deco P9 Disconnecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco P9 Disconnecting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco P9 Disconnecting
Deco P9 Disconnecting
2020-06-21 16:56:07
Model: Deco P9  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20200513 Rel 52023

A few weeks I bought 3 Deco P9's and set up in router mode, two downstairs and one upstairs. They were all working fine for a few weeks but recently the P9 upstairs disconnects and flashes with a red light. Simply turning it off and on again usually gets it to reconnect but this is frustrating and should not be necessary. The disconnects may have started after a firmware update although I cannot be certain.

 

Is this is a known issue with P9's? Will there be a fix for it or should I just bundle everything up and return it as faulty?

  0      
  0      
#1
Options
2 Reply
Re:Deco P9 Disconnecting
2020-07-22 09:52:10

@Shev You'll see from this forum that a lot of us have this problem.  I'v done Factory Resets on units, and still the problem returns, even if the unit is standing 2 metres away from the main P9 in router mode in line of site.  It's infuriating, as there is no other WiFi solution other than mesh I can use in my house. 

  0  
  0  
#2
Options
Re:Deco P9 Disconnecting
2020-07-22 15:56:07

@tsm2020 I didn't retun mine but have stuck with them because when they work the mesh network is brilliant. I have put them in access point mode rather than router mode now and that appears to have made things more stable. I haven't noticed a disconnect since I did that so that could be an option for you.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 750

Replies: 2

Related Articles