How to fix IOT device or IPCam connected to one fix Deco m5 Unit.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How to fix IOT device or IPCam connected to one fix Deco m5 Unit.
How to fix IOT device or IPCam connected to one fix Deco m5 Unit.
2020-06-28 03:12:00
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.4.4 Build 20200221 Rel. 65392

Hi,

 

My IOT device for quite some time is connecting to weaker signal deco unit or those deco that is quite far. 

 

Connection Details

 1. 3 deco M5 Unit, all are ethernet backhaul and in AP mode.

 2. All the deco Unit is connected to TP link Load Balancer.

 3. Turned off the 5Ghz to fix the significant signal drop on 2.4Ghz (Unexpected issue) - As all my IOT device is 2.4Ghz, and when in dual band 2.4Ghz signal is weak, cannot peneterate in a single wall that is only beside one of the deco unit :( 

 

 

Scenarios 

1.  All my devices is Mesh Enable

     Results: For quite some time, some of the IOT device is switching to different deco unit, which is quite far or we can say which has weak signal at least one bar.

     Issue: For unknow issue some of my IOt device like chromecast and IPcam, switch connection to weaker signal of Deco M5 unit. which cause streaming issue. I thought this Deco m5 should handover those connection to stronger signal as the near deco unit is giving full signal, while th weak signal only give at least one bar.

   Note: For Smartphone and tablet, i dont have issue, it is handing over its signal to near deco unit when I am moving from one place in my home.

 

2. For the Fix IOT device that is not moving, I turned off the Mesh Enable

    Results: For quite some time, some of the IOT device is still switching to different deco unit, which is quite far or we can which has weak signal at least one bar.

   Issue: For unknow issue some of my IOt device like chromecast and IPcam, switch connection to weaker signal of Deco M5 unit. which cause streaming issue. It seems if there is unknow issue happen in one of the device like loss its internet connection, those device connect to the next available signal which cause an issue.


Assumption:  It seems deco M5 unit is not supporting the IOT device to transfer its connection to better deco unit, is there a firmware fix for it or is there a functionality where we can fix IOt device to connect to a specific deco Unit?

 

Workaround: Need to reboot the deco unit in sequencial order that is near those unit going to far unit. Or need to hard reboot some of the IOT devices. this process is such a hussle and take more effort, as i need to do it for time to time, specially those IOT devices that does not have reboot/restart process where we just need to unplug it. I am looking for a permanent fix on this.

 

 

0
0
#1
Options