Update bricked my P9

Update bricked my P9
Update bricked my P9
2020-07-01 18:19:46
Model: Deco P9
Hardware Version: V1
Firmware Version: 1.1.0

This is just an FYI in case it helps someone:

 

I have a main P9 and a remote P9 (and a 3rd unused unit).

 

I followed the app suggestion to update this morning, everything was functioning before.

 

Afterwards my main unit functioned correctly (with presumably the new firmware 1.1.0) but the remote unit had a solid yellow led.

 

I tried resetting but still solid yellow led. (I also tried various pointless things suggested by support such as different outlets and changing power cords.)

 

I have an RMA so will hopefully be able to get a replacement before I return the unit (I still need to work!).

 

Not that it is relevant, but I configured the 3rd previously unused unit and it works fine. I will not be upgrading the firmware before the RMA.

 

I should know better than to upgrade.

 

Stay connected :-).

 

-Joe

0
0
#1
Options
1 Reply
Re:Update bricked my P9
2020-07-08 16:18:59 - last edited 2020-07-08 16:30:35

@JoeHiggins Why was my whole thread deleted? It might have been useful for someone.

 

I find this pruning annoying as it doesn't even leave a trace of the deletion.

 

This 'pruning' is aggravating. This has prompted me to move to a more public (and less deletable) public forum.

0
0
#2
Options