Low WiFi speed from wired slave Deco M5.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Low WiFi speed from wired slave Deco M5.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Low WiFi speed from wired slave Deco M5.
Low WiFi speed from wired slave Deco M5.
2020-07-04 15:49:24
Model: Deco M5  
Hardware Version: V2
Firmware Version: Rel 65392

Hi. I have 6 Deco M5 mesh units covering my house. Three are wired back to the master via the cat5e cabling in the walls. As expected, those slave units each receive over 300mbps which is the contracted FTTP speed from my ISP.

 

If I connect a device to any of those slaves via Ethernet I get 300+mbps so all fine there.

 

If, however, I connect to one of the wired slaves via WiFi, the speed immediately drops to 100mbps or less. That’s without moving away from the unit and without having any other device sharing that M5. Unlike some Decos the M5 isn’t speed restricted and can deliver up to 1gbps. The device I’m mainly testing with is a new MacBook Pro and it’s even worse with my other devices. (I have also checked the app to be sure that I’m connected to that M5 and not to one in another part of the house.)

 

100mbps isn’t bad but it’s only a third of the wired speed at the same unit. It seems that the M5 slaves are somehow throttled. I’ve been writing to tech support for weeks but they have given me no useful ideas about what is wrong. Grateful if someone here can help please? 

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 433

Replies: 0

Related Articles