Vulnerability CVE-2018-16119 on TL-WR1043ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Vulnerability CVE-2018-16119 on TL-WR1043ND

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Vulnerability CVE-2018-16119 on TL-WR1043ND
Vulnerability CVE-2018-16119 on TL-WR1043ND
2020-07-23 10:29:58
Model: TL-WR1043ND  
Hardware Version: V3
Firmware Version: V3.16.9 build 150729 rel.36137n

Hi

 

I would like to know if my router has the CVE-2018-16119 vulnerability or any other.

 

Regarding the CVE-2018-16119 vulnerability, the specifications indicate that the firmware are: cpe: 2.3: o: tp-link: tl-wr1043nd_firmware: 3.00: *: *: *: *: *: *: *

 

I don't know if my firmware V3.16.9 build 150729 rel.36137n is included.

I hope you can help me.

 

Thank you very much in advance.

 

Regards

  0      
  0      
#1
Options
1 Reply
Re:Vulnerability CVE-2018-16119 on TL-WR1043ND
2020-07-24 07:27:51

Up

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 357

Replies: 1

Related Articles