Wifi connectiion is lost to Repeater

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wifi connectiion is lost to Repeater

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wifi connectiion is lost to Repeater
Wifi connectiion is lost to Repeater
2013-02-05 22:26:40
Region : Egypt

Model : TL-WA901ND

Hardware Version : V2

Firmware Version : Latest

ISP :


Hello,
I set up my TL-WA901ND as universal repeater, the problem is that the connection to the repeater is keeping connecting and disconnecting. i changed the channel with no help, the only special thing is that I'm almost 3 meter away from the repeater, I tried to change the repeater transmit power to low with no help.

Any ideas ?

Thanks in advance
  0      
  0      
#1
Options
4 Reply
Re:Wifi connectiion is lost to Repeater
2013-02-05 23:33:59
post distance from router to repeater
ru in the same subnet as router if so, add gateway from router to TL-WA901ND, if not change, to same subnet in Network/Lan
what about connecting ur computer to TL-WA901ND via lan cable and disable wireless, DHCP in auto in ur wired adapter, can u surf internet
and what security ru repeating wep. wap, wap2 etc.
post results
  0  
  0  
#2
Options
Re:Wifi connectiion is lost to Repeater
2013-02-06 15:24:27
Hello Danymarc,
The distance between router and repeater is around 8 meters but the signal from the router at the repeater is too weak, around -75 to -80 db due concrete walls, after using the repeater the signal is around -50 db.

yes I'm at the same subnet, gateway added with no help. Please note that the connection from any device to the repeater is keeping connect/disconnect, when connected, internet is very fast but the problem is that connection between the device and the repeater is continuously disconnect/connect for intervals of maybe 2/3 minutes.

I used a signal monitor S/W and the only strange thing that I noticed is that when the repeater is powered on, the wifi signal is like saw tooth shape from -30db to -80db, not flat as the one I see from the router. i think this is the problem.

What I have in mind if there is a way to adjust the antenna angels to best distribute the repeater signal this could help.

Appreciate your feedback.

Thanks, Ahmed
  0  
  0  
#3
Options
Re:Wifi connectiion is lost to Repeater
2013-02-06 21:24:42
u posted What I have in mind if there is a way to adjust the antenna angels
use the antenna alignment tool Wireless/Antenna Alignment this is not to ur solution.
asked u security used, u never answered, try this, i see this toys conflict sometimes with WEP security as Univeral Repeaters, the only solurion i found.
change ur login, (ip address from ur TL-WA901ND ) in Network Lan to 192.168.2.254
and in DHCP enable it to this range 192.168.2.100 hasta 192.168.2.199
post results
  0  
  0  
#4
Options
Re:Wifi connectiion is lost to Repeater
2013-02-07 03:23:25
The security is WPA/PSK-AES, this is a must due to building regulations.

There is no LAN cable connected to it when it works as a repeater, I see no meaning to change the LAN ip, the IP 192.168.1.254 for the repeater is reserved in the router configuration.

DHCP is disabled in the AP and enabled in the root router., there are more 25 fixed IP on the root router , and it is difficult to change them for test and I don't know what is the impact of the DHCP range change on my office environment, if you are sure that the DHCP range is my problem, I can plan to change it.

I just started to use channel monitor and wifi signal monitor to see what is happening at the time of the problem.

Any ideas are highly appreciated
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 320

Replies: 4

Related Articles