801ND Bridge with AP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
801ND Bridge with AP
801ND Bridge with AP
2013-02-07 15:37:26
Region : UnitedKingdom

Model : TL-WA801ND

Hardware Version : V2

Firmware Version : 3.13.30 Build 130121 Rel.69318n

ISP : Melita NET


Hi,
my set-up is currently as follows and the below behavior is noted, hence Bridge with AP mode is not working and I bought this AP specifically to use that particular feature

CORE ROUTER
Make: Expansys
IP: 192.168.2.1
Subnet: 255.255.255.0
DHCP: ENABLED
Security: WPA
Channel: 11
Signal: 20db
Key: same a AP Bridge

AP BRIDGE
Make: TP-LINK
Model: TL-WA801ND
Hardware Version: WA801N v2 00000000
Firmware Version: 3.13.30 Build 130121 Rel.69318n
Mode: Bridge with AP
IP: 192.168.2.254
Subnet: 255.255.255.0
Gateway: tried both 0.0.0.0 and 192.168.2.1
DHCP: DISABLED
Country: Malta
Channel: 11
WDS: DISABLED
Key: Same as Core Router

HOST
Windows 7 Pro
IP: Via DHCP

NOTED BEHAVIOR
CONNECTED TO AP BRIDGE VIA ETHERNET CONNECTION
ipconfig /renew from HOST - DOES NOT WORK
Ping 192.168.2.254 from 192.168.2.254 Web Interface - WORKS
Ping 192.168.2.1 from 192.168.2.254 Web Interface - WORKS
Ping 8.8.8.8 from 192.168.2.254 Web Interface - DOES NOT WORK
Ping 192.168.2.254 from HOST - WORKS
Ping 192.168.2.1 from HOST - DOES NOT WORK
Ping 8.8.8.8 from HOST - DOES NOT WORK

CONNECTED TO AP BRIDGE VIA WIRELESS CONNECTION
Same functionality as above

CONNECTED TO CORE ROUTER VIA WIRED OR WIRELESS CONNECTION
Every test specified above works fine


Thanks
0
0
#1
Options
5 Reply
Re:801ND Bridge with AP
2013-02-07 20:31:15
If Ping 192.168.2.1 from 192.168.2.254 Web Interface - WORKS, it seems that they can talk to each other...?
0
0
#2
Options
Re:801ND Bridge with AP
2013-02-07 20:53:59
so the ap bridge can ping the router and vice versa, but devices connected to the ap bridge can only ping the ap bridge and not the router - hence these devices do not get an ip over DHCP or an internet connection
0
0
#3
Options
Re:801ND Bridge with AP
2014-06-14 18:58:00
I am having a similar issue. Again, I also bought this device for the same reason, which is "Bridge with AP" capability.

It seems, during the " Bridge with AP " mode, "TL-WA801N / TL-WA801ND" able to connect to its host (Root AP). In my case, it is my modem router. I can send ping to my AP 's IP and access its web interface from my host connected any PC. But there is no way of accessing internet, when I connect through my AP 's wireless. As an interesting note, I can ping 8.8.8.8 from my AP 's web interface, which means AP can access to internet. Yet, when I connected to wireless of my AP, no connection to Internet or can receive any IP address from my router's DHCP server.

Based on its behavior, my best description would be, bridge and AP parts of my device are in different VLANs. Until now, I have tried many options with no result. This is a major issue for me, which makes this device useless.

P.S: Firmware is the latest one: wa801nv2_en_3_15_9_up_boot(140425).bin.
0
0
#4
Options
Re:801ND Bridge with AP
2014-06-14 19:47:57
I am having a similar issue. Again, I also bought this device for the same reason, which is "Bridge with AP" capability.

It seems, during the " Bridge with AP " mode, "TL-WA801N / TL-WA801ND" able to connect to its host (Root AP). In my case, it is my modem router. I can send ping to my AP 's IP and access its web interface from my host connected any PC. But there is no way of accessing internet, when I connect through my AP 's wireless. As an interesting note, I can ping 8.8.8.8 from my AP 's web interface, which means AP can access to internet. Yet, when I connected to wireless of my AP, no connection to Internet or can receive any IP address from my router's DHCP server.

Based on its behavior, my best description would be, bridge and AP parts of my device are in different VLANs. Until now, I have tried many options with no result. This is a major issue for me, which makes this device useless.

P.S: Firmware is the latest one: wa801nv2_en_3_15_9_up_boot(140425).bin.
0
0
#5
Options
Also, bridge with AP does not work OFTEN
2014-09-18 04:22:58
Hi,
I also have the same problem. This happens often but not always (in every restart). Note that i consider the case where DHCP server in 801ND is OFF.

It seems that broadcast ethernet frames from STA to TPlink are not forwarded to the bridged (master) AP. This effectively disables DHCP from master AP and arp. Based from one example with a TL-WA801ND in bridge with AP mode and a third party vendor AP (netfaster) where I used a network analyzer, the 801ND kept sending STP (spanning tree protocol) messages to the master AP, which didn't give any response. My asumption therefore is that the 801ND blocks the master AP "port", in other words does not forward traffic. But still this is just an assumption.

Also this behaviour has been observed at least once in AP mode (whitch pure ethernet bridging to the master AP). So it may also be an STP related issue, or in general some other problem.
0
0
#7
Options