The Most Hon.

The Most Hon.
The Most Hon.
2013-02-08 19:57:21
Region : Others

Model : TL-WA830RE

Hardware Version : V2

Firmware Version :

ISP : IWAY


Greetings fellow frustrated Tp-Link folk....

I have a wee problem and would like to see if anyone out there could point me in the right direction...

I have a ADSL Fritsbox WLAN 7170 , Wireless router, 4 lan ports. All 4 ports are linked to 3 other PC's (XP) and a DVD player.

I then wanted to add a Wireless repeater to extend my wifi signal in my abode. So I purchased the TP-LINK W830RE.

As per instructions, I unplugged my lan cable on my main PC1 and connected the 830RE to it. Setup and saved as a range extender.... nae bother....

Disconnected, replugged my PC 1 into the Fritzbox and took the 830RE down the hall.... about 10m away.... picked up the WLAN and my ipad and phone lived in glorious
connectivity for 2 weeks.... worked like a charm, suddenly one day, the 830RE could no longer connect to the Fritz, kept looking, I think somebody disconnected the router 's power briefly.... Anyhow , It is a schlep to keep on pulling saddles of my wall to keep resetting the router everytime the power dips... SO I have decied to run a lan cable the 10 m from my Fritzbox to the 830RE and this is where I need advice....

I plugged in all cables, and disconnected my PC from the Fritzbox in order to setup the 830RE as an access point, but according to instructions, I will have to fiddle around with PC1's adaptor settings, which I do not want to do, as I feel that the 830RE will be running through the Fritzbox and be a part of MSHOME network..... but if I plug the 830RE straight into the Fritzbox and go into the Fritzbox settings , I can see the 830RE (even though it has not been setup yet) 's ip.... when I try and access the 830RE through the browser using both the default or IP shown on the Fritzbox settings, I get told, unable to connect..... what gives? Pray tell? Can somebody pls tell me what to do..... I have reset the 830Re back to factory default, same story....

Cheers

Morty in the desert...
0
0
#1
Options
1 Reply
Re:The Most Hon.
2013-02-09 14:25:23
I think 830RE and Fritsbox are using IP address, 192.168.0.254.
Turn off your Fritsbox and try again.
If you can login, change default IP of 830RE to 192.168.0.250. Power on your router.
0
0
#2
Options