Why does TL-WN725N works on Ubuntu 20.04 ?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Why does TL-WN725N works on Ubuntu 20.04 ?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Why does TL-WN725N works on Ubuntu 20.04 ?
Why does TL-WN725N works on Ubuntu 20.04 ?
2020-10-21 15:10:17
Model: TL-WN725N  
Hardware Version: V3
Firmware Version:

Dear Technician,

Why does TL-WN725N works on Ubuntu 20.04?

Even though I Follow up the official instruction, it still doesn't work .

  1      
  1      
#1
Options
2 Reply
Re:Why doesn't TL-WN725N works on Ubuntu 20.04 ?
2021-03-18 16:14:39 - last edited 2021-03-18 16:16:29

@Kathy_Z 

 

Ubuntu 20.04's kernel is 5.4.0-66, which is not listed in the driver versions in the site. I have also purchased this extender and cannot install it in ubuntu. There are libraries included in the existing driver that do not exist in the new kernel and the code cannot be compiled.

(I am actually trying to install V2, not V3 like the original post's writer.)

  0  
  0  
#3
Options
Re:Why does TL-WN725N works on Ubuntu 20.04 ?
2021-11-17 14:28:38

why doesent tp-link release the gpl code it may get updated faster

  0  
  0  
#5
Options

Information

Helpful: 1

Views: 3743

Replies: 3

Related Articles